<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Careers Evening - 5.30PM Wednesday November 13th - goodGround</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="goodGround Real Estate are looking for great people that want to take their career to the next level and reach their potential in a team environment"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Careers Evening - 5.30PM Wednesday November 13th - goodGround" />
<meta property="og:description" content="goodGround Real Estate are looking for great people that want to take their career to the next level and reach their potential in a team environment" />
<meta property="og:url" content="https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/" />
<meta property="og:site_name" content="goodGround Real Estate Northland" />
<meta property="article:publisher" content="https://www.facebook.com/goodGroundRealEstate" />
<meta property="article:section" content="Real Estate Careers with goodGround" />
<meta property="article:published_time" content="2019-11-07T03:54:31+00:00" />
<meta property="og:image" content="https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening.jpg" />
<meta property="og:image:secure_url" content="https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="goodGround Real Estate are looking for great people that want to take their career to the next level and reach their potential in a team environment" />
<meta name="twitter:title" content="Careers Evening - 5.30PM Wednesday November 13th - goodGround" />
<meta name="twitter:site" content="@goodgroundnz" />
<meta name="twitter:image" content="https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening.jpg" />
<meta name="twitter:creator" content="@goodgroundnz" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.goodground.com/#organization","name":"goodGround Real Estate","url":"https://www.goodground.com/","sameAs":["https://www.facebook.com/goodGroundRealEstate","http://www.linkedin.com/company/goodground-real-estate-ltd","https://www.youtube.com/user/goodgroundnz","https://twitter.com/goodgroundnz"],"logo":{"@type":"ImageObject","@id":"https://www.goodground.com/#logo","url":"https://www.goodground.com/wp-content/uploads/2018/05/Good-Ground-Logo-With-Tagline-REAA-2008.jpg","width":640,"height":400,"caption":"goodGround Real Estate"},"image":{"@id":"https://www.goodground.com/#logo"}},{"@type":"WebSite","@id":"https://www.goodground.com/#website","url":"https://www.goodground.com/","name":"goodGround Real Estate Northland","publisher":{"@id":"https://www.goodground.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.goodground.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/#primaryimage","url":"https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening.jpg","width":800,"height":800},{"@type":"WebPage","@id":"https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/#webpage","url":"https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/","inLanguage":"en-US","name":"Careers Evening - 5.30PM Wednesday November 13th - goodGround","isPartOf":{"@id":"https://www.goodground.com/#website"},"primaryImageOfPage":{"@id":"https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/#primaryimage"},"datePublished":"2019-11-07T03:54:31+00:00","dateModified":"2019-11-07T03:54:31+00:00","description":"goodGround Real Estate are looking for great people that want to take their career to the next level and reach their potential in a team environment"},{"@type":"Article","@id":"https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/#article","isPartOf":{"@id":"https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/#webpage"},"author":{"@id":"https://www.goodground.com/#/schema/person/01cf070aa722d79e1065ef2ab58c1eec"},"headline":"Careers Evening &#8211; 5.30PM Wednesday November 13th","datePublished":"2019-11-07T03:54:31+00:00","dateModified":"2019-11-07T03:54:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/#webpage"},"publisher":{"@id":"https://www.goodground.com/#organization"},"image":{"@id":"https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/#primaryimage"},"articleSection":"NEWS &amp; ARTICLES,Real Estate Careers with goodGround"},{"@type":["Person"],"@id":"https://www.goodground.com/#/schema/person/01cf070aa722d79e1065ef2ab58c1eec","name":"Sarah Brown","image":{"@type":"ImageObject","@id":"https://www.goodground.com/#authorlogo","url":"https://www.goodground.com/wp-content/uploads/2019/06/Sarah-96x96.jpg","caption":"Sarah Brown"},"description":"I was born and bred in Gisborne surrounded by beautiful weather and picturesque beaches, When I decided to relocate with my partner, I knew I wanted to live somewhere equally beautiful. So, I moved to Mangawhai and eventually we purchased our forever home in Waipu.\r\nI come from a background in Social work and I hope to take the skills I have learnt as a social worker with me into my current role. After a stint in Banking which required a long commute, I was ready for a career change and lucky enough to find the perfect job as PA to Martin Albrecht. \r\nI am looking forward to the variety of work that comes with this job and being a part of other people\u2019s journey in finding their new homes.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="goodGround Real Estate Northland &raquo; Feed" href="https://www.goodground.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="goodGround Real Estate Northland &raquo; Comments Feed" href="https://www.goodground.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46948306-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46948306-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goodground.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ed9da82d0ce7dbd470245353bc211e8b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.goodground.com/wp-content/cache/minify/9ba3d.css" media="all" />








<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://www.goodground.com/wp-content/cache/minify/46613.css" media="all" />

<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C700%7CRoboto%3A700%2C300%2C400&#038;ver=3.1.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.goodground.com/wp-content/cache/minify/6ccd4.css" media="all" />




<script src="https://www.goodground.com/wp-content/cache/minify/ebbd6.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"","inbound_paths":"[]","home_url":"https:\/\/www.goodground.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://www.goodground.com/wp-content/cache/minify/8e97f.js"></script>



<link rel='https://api.w.org/' href='https://www.goodground.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goodground.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goodground.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.goodground.com/?p=2892276' />
<link rel="alternate" type="application/json+oembed" href="https://www.goodground.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodground.com%2Fcareers-evening-5-30pm-wednesday-november-13th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goodground.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodground.com%2Fcareers-evening-5-30pm-wednesday-november-13th%2F&#038;format=xml" />

<!-- Typekit JS code -->
<script type="text/javascript" src="//use.typekit.net/zyz2tqo.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- Typekit JS code end -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.goodground.com/?wordfence_lh=1&hid=2E513A13EB1E60D92FAE399C80C69A34');
</script><style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style><link rel="icon" href="https://www.goodground.com/wp-content/themes/agentpress-pro/images/favicon.ico" />
<meta name="google-site-verification" content="eXz7zpOJZ6r2MWB6zlpQhrx55mj5fsrl8v28gDpupV0" /><style type="text/css">.site-title a { background: url(https://www.goodground.com/wp-content/uploads/2018/05/cropped-Good-Ground-Logo-without-words-REAA2008-2.jpg) no-repeat !important; }</style>
<link href="https://plus.google.com/107357232275491751927" rel="publisher" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- All in one Favicon 4.7 --><link rel="icon" href="https://www.goodground.com/wp-content/uploads/2016/07/Dubdub-sitting.jpg" type="image/png"/>
</head>
<body class="post-template-default single single-post postid-2892276 single-format-standard theme-genesis woocommerce-no-js custom-header header-image content-sidebar genesis-breadcrumbs-hidden"><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2889314" class="right menu-item menu-item-type-post_type menu-item-object-product menu-item-2889314"><a href="https://www.goodground.com/shop/pay-bill/"><span ><img src="https://www.goodground.com/wp-content/uploads/2019/01/PAY-BILL-BUTTON.png"></span></a></li>
<li id="menu-item-2889246" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2889246"><a href="#"><span >News &#038; Articles</span></a>
<ul class="sub-menu">
	<li id="menu-item-2889241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2889241"><a href="https://www.goodground.com/category/real-estate-news-articles/"><span >News &#038; Events</span></a></li>
	<li id="menu-item-2889247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889247"><a href="https://www.goodground.com/category/real-estate-news-articles/lifestyle-block-reports/"><span >Lifestyle Block Reports</span></a></li>
	<li id="menu-item-2889248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889248"><a href="https://www.goodground.com/category/real-estate-news-articles/carbon-credits/"><span >Carbon Credits</span></a></li>
	<li id="menu-item-2889249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2889249"><a href="https://www.goodground.com/goodground-times/"><span >goodGround Times</span></a></li>
</ul>
</li>
<li id="menu-item-2889242" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2889242"><a href="#"><span >Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-2889243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2889243"><a href="https://www.goodground.com/community/"><span >Sponsorship &#038; Involvement</span></a></li>
	<li id="menu-item-2889244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2889244"><a href="https://www.goodground.com/our-community/"><span >The Waipu Community</span></a></li>
	<li id="menu-item-2889245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2889245"><a href="https://www.goodground.com/locations-northland/"><span >Local Communities &#038; Groups</span></a></li>
</ul>
</li>
<li id="menu-item-2889250" class="right menu-item menu-item-type-post_type menu-item-object-page menu-item-2889250"><a href="https://www.goodground.com/testimonials/"><span >Testimonials</span></a></li>
<li id="menu-item-2889251" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2889251"><a href="/about-us/our-team"><span >Team</span></a>
<ul class="sub-menu">
	<li id="menu-item-2889254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2889254"><a href="https://www.goodground.com/about-us/our-team/martin-albrecht/"><span >Martin Albrecht – Principal.</span></a></li>
	<li id="menu-item-2889252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2889252"><a href="https://www.goodground.com/about-us/waipu-office-team/"><span >Waipu Office Team</span></a></li>
	<li id="menu-item-2889253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2889253"><a href="https://www.goodground.com/whangarei-office-team/"><span >Whangarei Office Team</span></a></li>
	<li id="menu-item-2889257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2889257"><a href="https://www.goodground.com/about-us/our-team/dub-dub/"><span >Dub Dub</span></a></li>
</ul>
</li>
<li id="menu-item-2891759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2891759"><a href="https://www.goodground.com/have-you-found-dub-dub-2/"><span >Have You Found Dub Dub?</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.goodground.com/">goodGround Real Estate Northland</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-26" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-main-menu" class="menu genesis-nav-menu"><li id="menu-item-28115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28115"><a href="https://www.goodground.com"><span >Home</span></a></li>
<li id="menu-item-28116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28116"><a href="#"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-28132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28132"><a href="https://www.goodground.com/about-us/legal-info/in-house-complaints-and-dispute-resolution-procedures/"><span >In House Complaints and Dispute Resolutions</span></a></li>
	<li id="menu-item-28117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28117"><a href="https://www.goodground.com/about-us/"><span >About goodGround</span></a>
	<ul class="sub-menu">
		<li id="menu-item-2891481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2891481"><a href="https://www.goodground.com/about-us/our-team/martin-albrecht/"><span >Our Principal, Martin Albrecht</span></a></li>
		<li id="menu-item-2891482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2891482"><a href="https://www.goodground.com/about-us/waipu-office-team/"><span >Waipu Office Team</span></a></li>
		<li id="menu-item-2891483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2891483"><a href="https://www.goodground.com/whangarei-office-team/"><span >Whangarei Office Team</span></a></li>
	</ul>
</li>
	<li id="menu-item-28130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28130"><a href="https://www.goodground.com/about-us/legal-info/"><span >Legal Info</span></a></li>
	<li id="menu-item-2882288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2882288"><a href="https://www.goodground.com/category/real-estate-careers/"><span >Careers</span></a></li>
	<li id="menu-item-2864464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864464"><a href="https://www.goodground.com/about-us/dub-dub-directions/"><span >Cartoons &#8211; Real Estate Made Easy</span></a></li>
	<li id="menu-item-2865550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2865550"><a href="https://www.goodground.com/category/real-estate-news-articles/upcoming-events/"><span >Upcoming Events</span></a></li>
</ul>
</li>
<li id="menu-item-2889258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2889258"><a href="https://www.goodground.com/?s=&#038;post_type=listing&#038;type=&#038;location=&#038;price=&#038;bedrooms="><span >Current<br>Listings</span></a>
<ul class="sub-menu">
	<li id="menu-item-2891559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2891559"><a href="https://www.goodground.com/?s=&#038;post_type=listing&#038;type=forest-farm-listings&#038;location=&#038;price=&#038;bedrooms="><span >Forest/Farm <br> Listings</span></a></li>
</ul>
</li>
<li id="menu-item-28135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28135"><a href="https://www.goodground.com/selling/"><span >Selling</span></a>
<ul class="sub-menu">
	<li id="menu-item-2884306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2884306"><a href="https://www.goodground.com/market-appraisal/"><span >Market<br>Appraisal</span></a></li>
</ul>
</li>
<li id="menu-item-28134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28134"><a href="https://www.goodground.com/buyers-agent/"><span >Buying</span></a></li>
<li id="menu-item-2885658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2885658"><a href="https://www.goodground.com/property-management-at-goodground/"><span >Property<br>Management</span></a>
<ul class="sub-menu">
	<li id="menu-item-2879138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2879138"><a href="https://www.tpsportal.co.nz/tenancy_application/tps1294"><span >Apply here</span></a></li>
	<li id="menu-item-2879135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2879135"><a href="https://www.goodground.com/?s=&#038;post_type=listing&#038;type=rental-property&#038;location=&#038;price=&#038;bedrooms="><span >Current Listings</span></a></li>
	<li id="menu-item-2885659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885659"><a href="https://www.goodground.com/landlord-tips/"><span >Tips for Landlords</span></a></li>
	<li id="menu-item-2885660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885660"><a href="https://www.goodground.com/tips-for-tenants/"><span >Tips for Tenants</span></a></li>
	<li id="menu-item-2891294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2891294"><a href="https://www.goodground.com/property-management-at-goodground/p-m-testimonial-request/"><span >Property Management Testimonial Request</span></a></li>
</ul>
</li>
<li id="menu-item-28144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28144"><a href="https://www.goodground.com/contact-goodground-real-estate-waipu/"><span >Contact</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-2892276 post type-post status-publish format-standard has-post-thumbnail category-real-estate-news-articles category-real-estate-careers entry"><header class="entry-header"><h1 class="entry-title">Careers Evening &#8211; 5.30PM Wednesday November 13th</h1>
<p class="entry-meta"></p></header><div class="featured-image"><img width="800" height="800" src="https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening.jpg" class="attachment-feature-wide size-feature-wide wp-post-image" alt="" srcset="https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening.jpg 800w, https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening-150x150.jpg 150w, https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening-300x300.jpg 300w, https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening-768x768.jpg 768w, https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening-600x600.jpg 600w, https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening-100x100.jpg 100w, https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening-24x24.jpg 24w, https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening-48x48.jpg 48w, https://www.goodground.com/wp-content/uploads/2019/11/Careers-Evening-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" /></div><div class="entry-content"><h2>Interested in a career in Real Estate Sales? Why not come to our Careers Evening</h2>
<p style="text-align: center;">
goodGround Real Estate is a rapidly expanding, independent Agency with a successful record. Opportunities for growth and achievement within the company are excellent.  If you are already licensed then enquire today how goodGround can assist with your Real Estate career.</p>
<p>If you do not have your Real Estate Licence then we invite you to attend our next careers evening as per the details below.</p>
<p><span style="color: #789917;">November 13th 2019 | 5.30PM</span><br />
<span style="color: #789917;">goodGround Office</span><br />
<span style="color: #789917;">101 Cameron Street, Whangarei</span></p>
<p>The evening will consist of a presentation from goodGround Principal, <a href="https://www.goodground.com/about-us/our-team/martin-albrecht/">Martin Albrecht</a> followed by nibbles and refreshments and an opportunity to ask questions and chat about the presentation. They will share some facts and statistics about the industry as well as discussing career prospects, the process of becoming qualified, how to start your own business, and what makes goodGround stand out from the other real estate companies.</p>
<p>goodGround Real Estate are looking for great people that want to take their career to the next level and reach their potential in a team environment focused on excellence.  You may not be currently involved with Real Estate but believe you have got what it takes, or you may be an existing licensed salesperson looking to achieve greater success. Either way, we want to hear from you now.  You must have the following:</p>
<ul style="text-align: center;">
<li style="text-align: left;">Your own reliable transport</li>
<li style="text-align: left;">Honesty and integrity</li>
<li style="text-align: left;">The desire to build a lasting career</li>
<li style="text-align: left;">The willingness to learn</li>
<li style="text-align: left;">A positive &#8220;can do&#8221; attitude</li>
<li style="text-align: left;">Good computer skills</li>
<li style="text-align: left;">NZ citizenship or hold a NZ permanent resident visa</li>
</ul>
<p style="text-align: left;">On offer is:</p>
<ul style="text-align: left;">
<li>A structured career path with outstanding support systems</li>
<li>Open access to all their property listings company wide</li>
<li>The ability to list and sell property anywhere</li>
<li>Significant uncapped income stream</li>
<li>An administrative support team there to help you succeed</li>
<li>Freedom to grow and achieve your goals</li>
<li>Exciting and fun-loving environment</li>
</ul>
<p style="text-align: center;">We look forward to seeing you there.</p>
<h3 style="text-align: center;"><span style="color: #789917;">Please contact Sarah at sarah@goodground.com or 09 432 1077 to register your attendance.</span></h3>
</div><footer class="entry-footer"><p class="entry-meta"></p><a href="https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/print/" title="Print This Listing" rel="nofollow"><img class="WP-PrintIcon" src="https://www.goodground.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Listing" title="Print This Listing" style="border: 0px;" /></a>&nbsp;<a href="https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/print/" title="Print This Listing" rel="nofollow">Print This Listing</a>
<br> </footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="user-profile-95" class="widget-odd widget-first widget-1 widget user-profile"><div class="widget-wrap"><h4 class="widget-title widgettitle">Martin Albrecht &#8211; Licenced Agent (REAA 2008)</h4>
<p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/d492632a5035d233dc69ff092a5f992a?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d492632a5035d233dc69ff092a5f992a?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></span>Phone Martin on<br />
09 432 1077 or<br />
021 565 682<br />
<a href="mailto:martin@goodground.com">Email Martin</a></p>
</div></section>
<section id="woocommerce_product_search-3" class="widget-even widget-2 Property Search widget woocommerce widget_product_search"><div class="widget-wrap"><form role="search" method="get" class="woocommerce-product-search" action="https://www.goodground.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-0" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<button type="submit" value="Search">Search</button>
	<input type="hidden" name="post_type" value="product" />
</form>
</div></section>
<section id="featured-post-13" class="widget-odd widget-3 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">News and Articles</h4>
<article class="post-2892276 post type-post status-publish format-standard has-post-thumbnail category-real-estate-news-articles category-real-estate-careers entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.goodground.com/careers-evening-5-30pm-wednesday-november-13th/">Careers Evening &#8211; 5.30PM Wednesday November 13th</a></h2></header></article><article class="post-2891886 post type-post status-publish format-standard has-post-thumbnail category-real-estate-careers entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.goodground.com/job-application/">Job Application</a></h2></header></article><article class="post-2891692 post type-post status-publish format-standard category-home-page-properties category-real-estate-news-articles entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="https://www.goodground.com/business-breakfast-october-18th-2019/">Business Breakfast &#8211; October 18th 2019</a></h2></header></article><article class="post-2891644 post type-post status-publish format-standard category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.goodground.com/resene-architects-memo-no-136-eolian-transport-part-two/">RESENE Architect’s memo no. 136: Eolian transport PART TWO</a></h2></header></article><article class="post-2891594 post type-post status-publish format-standard category-real-estate-news-articles entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="https://www.goodground.com/resene-architects-memo-no-136-eolian-transport-part-one/">RESENE Architect&#8217;s memo no. 136: Eolian transport PART ONE</a></h2></header></article></div></section>
<section id="featured-listings-7" class="widget-even widget-last widget-4 widget featured-listings"><div class="widget-wrap"><h4 class="widget-title widgettitle">Current Listings</h4>
<div class="left post-2892227 listing type-listing status-publish has-post-thumbnail type-residential-properties type-rural-lifestyle location-whangarei-city location-whareora price-1000000-1500000-2 bedrooms-4-bedrooms Agent-jennifer-starr Agent-ben-heenan Agent-ben-heenan-jennifer-starr status-for-sale entry"><div class="widget-wrap"><div class="listing-wrap"><a href="https://www.goodground.com/listings/town-and-country-living/"><img width="500" height="300" src="https://www.goodground.com/wp-content/uploads/2019/11/GGW60226-3-500x300.jpg" class="attachment-properties size-properties" alt="Town and Country Living" /></a><span class="listing-price">Offers Over $1,295,000</span><span class="listing-city-state-zip">Whareora</span><a href="https://www.goodground.com/listings/town-and-country-living/" class="more-link">View Listing</a></div></div></div><div class="right post-2892150 listing type-listing status-publish has-post-thumbnail type-residential-properties location-whangarei-city location-parahaki price-400-500k bedrooms-3-bedroom-house Agent-shane-samtani Agent-jennifer-starr status-for-sale entry"><div class="widget-wrap"><div class="listing-wrap"><a href="https://www.goodground.com/listings/3-bedroom-house-whangarei/"><img width="500" height="300" src="https://www.goodground.com/wp-content/uploads/2019/10/1a-500x300.jpg" class="attachment-properties size-properties" alt="3 Bedroom House Whangarei" /></a><span class="listing-price">Offers Over $465,000</span><span class="listing-city-state-zip">Parahaki</span><a href="https://www.goodground.com/listings/3-bedroom-house-whangarei/" class="more-link">View Listing</a></div></div></div><div class="left post-2892171 listing type-listing status-publish has-post-thumbnail type-residential-properties type-hot-properties location-bream-bay location-whangarei-district location-all-northland location-waipu price-1000000-1500000-2 bedrooms-3-bedroom-house Agent-shane-samtani status-for-sale entry"><div class="widget-wrap"><div class="listing-wrap"><a href="https://www.goodground.com/listings/million-dollar-views-in-waipu/"><img width="500" height="300" src="https://www.goodground.com/wp-content/uploads/2019/10/1-3-500x300.jpg" class="attachment-properties size-properties" alt="" /></a><span class="listing-price">$1,459,000</span><span class="listing-city-state-zip">Waipu</span><a href="https://www.goodground.com/listings/million-dollar-views-in-waipu/" class="more-link">View Listing</a></div></div></div></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-101" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Life&#8217;s Better Here</h4>
			<div class="textwidget"><img align="right" alt="DubDub" title="passionate about our local community" src="https://www.goodground.com/wp-content/uploads/2019/09/Dubdub_japan-rugby-209x300.jpg" width="100"/>We are passionate about our Community, our District and our Region.  We strongly believe in contributing to our local community.<br />
<a href="https://www.goodground.com/about-us/">Why goodGround?</a></div>
		</div></section>
<section id="simple-social-icons-2" class="widget-even widget-last widget-2 widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/goodGroundRealEstate" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="http://www.linkedin.com/company/goodground-real-estate-ltd" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="https://www.goodground.com/location/all-northland/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/goodgroundnz" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/goodgroundnz" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-100" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Office Locations</h4>
			<div class="textwidget"><a href="https://www.goodground.com/about-us/"><img src="https://www.goodground.com/wp-content/uploads/2016/08/100-percent-nz-owned-logo_outlines.jpg" width="100" alt="100%" align="right"/></a>100% N.Z. owned and operated by an established Waipu family. goodGround is a leading Real Estate company with offices in Whangarei, Waipu and Auckland.
<br />
<div class="one-third first">
<strong>Waipu</strong><br />
3 The Centre, Waipu<br />
Phone: +64 9 432 1077<br />

<a href="https://www.google.com/maps/place/goodGround+Real+Estate+Ltd/@-35.9846973,174.4447119,17z/data=!4m13!1m7!3m6!1s0x6d0c90225cf2b3fb:0xfebba1d79af5052b!2s3+The+Centre,+Waipu+0510,+New+Zealand!3b1!8m2!3d-35.9847017!4d174.4469006!3m4!1s0x6d0c9022efe64103:0xc99e2680146b36e0!8m2!3d-35.984807!4d174.446839!6m1!1e1" target="_blank" rel="noopener noreferrer"><span class="dashicons dashicons-location"></span> See Location</a>
</div>

<div class="one-third">
<strong>Whangarei</strong><br />
101 Cameron Street, Whangarei<br />
Ph: +64 9 283 9674<br />

<a href="https://www.google.com/maps/place/101+Cameron+St,+Whangarei,+0110,+New+Zealand/@-35.7273078,174.3204444,17z/data=!3m1!4b1!4m5!3m4!1s0x6d0b7efaaa0b6abd:0x793fe9042db46467!8m2!3d-35.7273122!4d174.3226331" target="_blank" rel="noopener noreferrer"><span class="dashicons dashicons-location"></span> See Location</a>
</div>

<div class="one-third">
<strong>Auckland</strong><br />
Unit D14/210 Dairy Flat Highway, Albany<br />
Mobile: +64 21 054 5667<br />

<a href="https://www.google.com/maps/place/36%C2%B043'33.3%22S+174%C2%B041'48.4%22E/@-36.7259221,174.6962428,19z/data=!4m5!3m4!1s0x0:0x0!8m2!3d-36.725917!4d174.69679" target="_blank" rel="noopener noreferrer"><span class="dashicons dashicons-location"></span> See Location</a>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-bottom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-2865503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865503"><a href="https://www.goodground.com/about-us/our-team/"><span >Our Team at goodGround Real Estate</span></a></li>
<li id="menu-item-2865500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2865500"><a href="https://www.goodground.com/category/real-estate-news-articles/"><span >Articles</span></a></li>
<li id="menu-item-2865501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865501"><a href="https://www.goodground.com/contact-goodground-real-estate-waipu/"><span >Get in Touch</span></a></li>
</ul></div></nav><p>Copyright &#x000A9;&nbsp;2019 goodGround Real Estate, Waipu, New Zealand (Licensed REAA 2008) Phone: +64 9 432 1077 · <a rel="nofollow" href="https://www.goodground.com/wp-login.php">Log in</a> </p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #ffffff !important; border-radius: 3px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #84bd00 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #84bd00 !important; }</style>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.goodground.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A1303%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1419%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22term_order%22%3A%220%22%2C%22meta%22%3A%5B%5D%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.goodground.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A1278%2C%22name%22%3A%22Deposits%22%2C%22slug%22%3A%22deposits%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1394%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22term_order%22%3A%220%22%2C%22meta%22%3A%5B%5D%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.goodground.com%5C%2Fproduct-category%5C%2Fdeposits%5C%2F%22%7D%2C%7B%22term_id%22%3A1146%2C%22name%22%3A%22Templates%20For%20Landlords%22%2C%22slug%22%3A%22tools-for-landlords%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1262%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A18%2C%22filter%22%3A%22raw%22%2C%22term_order%22%3A%220%22%2C%22meta%22%3A%5B%5D%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.goodground.com%5C%2Fproduct-category%5C%2Ftools-for-landlords%5C%2F%22%7D%2C%7B%22term_id%22%3A1147%2C%22name%22%3A%22Tools%20For%20Tenants%22%2C%22slug%22%3A%22tools-for-tenants%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1263%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A11%2C%22filter%22%3A%22raw%22%2C%22term_order%22%3A%220%22%2C%22meta%22%3A%5B%5D%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.goodground.com%5C%2Fproduct-category%5C%2Ftools-for-tenants%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.goodground.com%5C%2F%22%7D' ) );
		</script>
		
<script src="https://www.goodground.com/wp-content/cache/minify/be531.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.goodground.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>

<script src="https://www.goodground.com/wp-content/cache/minify/babcb.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src="https://www.goodground.com/wp-content/cache/minify/9cf08.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_18dd85aeeb14204baa9ecf529efa9d1c","fragment_name":"wc_fragments_18dd85aeeb14204baa9ecf529efa9d1c","request_timeout":"5000"};
/* ]]> */
</script>

<script src="https://www.goodground.com/wp-content/cache/minify/48d84.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>

<script src="https://www.goodground.com/wp-content/cache/minify/f09f7.js"></script>

</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 95/136 queries in 0.607 seconds using disk

Served from: www.goodground.com @ 2019-11-07 17:49:01 by W3 Total Cache
-->