<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<link type="text/css" media="all" href="https://www.goodground.com/wp-content/cache/autoptimize/css/autoptimize_06a58b88f7975d931bf066281baf30cf.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.goodground.com/wp-content/cache/autoptimize/css/autoptimize_35b4349b63fa95ec27f9768fbf25cfe2.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.goodground.com/wp-content/cache/autoptimize/css/autoptimize_2a3cd5e5500bf5f8f35e06d59db9291b.css" rel="stylesheet" /><title>From Scotland to Waipu - The Story of The Great Migration.</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Anyone who Waipu in Northland will notice the strong Scottish Heritage. Settle in while we tell you the story of the great migration."/>
<link rel="canonical" href="https://www.goodground.com/great-migration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Scotland to Waipu - The Story of The Great Migration." />
<meta property="og:description" content="Anyone who Waipu in Northland will notice the strong Scottish Heritage. Settle in while we tell you the story of the great migration." />
<meta property="og:url" content="https://www.goodground.com/great-migration/" />
<meta property="og:site_name" content="Northland Real Estate, Northland Property for Sale, Northland Farms for Sale" />
<meta property="article:publisher" content="https://www.facebook.com/goodGroundRealEstate" />
<meta property="article:section" content="NEWS &amp; ARTICLES" />
<meta property="article:published_time" content="2018-06-08T16:45:09+12:00" />
<meta property="og:image" content="https://www.goodground.com/wp-content/uploads/2018/06/max-hermansson-421712-unsplash-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northland Real Estate, Northland Property for Sale, Northland Farms for Sale &raquo; Feed" href="https://www.goodground.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northland Real Estate, Northland Property for Sale, Northland Farms for Sale &raquo; Comments Feed" href="https://www.goodground.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goodground.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=afed44c830deae78485bdd5e9228fc67"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		





<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C700%7CRoboto%3A700%2C300%2C400&#038;ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.goodground.com/wp-includes/css/dashicons.min.css?ver=afed44c830deae78485bdd5e9228fc67' type='text/css' media='all' />




<script type='text/javascript' src='https://www.goodground.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.goodground.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.goodground.com/wp-content/themes/agentpress-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.goodground.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goodground.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goodground.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.goodground.com/?p=2887232' />
<link rel="alternate" type="application/json+oembed" href="https://www.goodground.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodground.com%2Fgreat-migration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goodground.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodground.com%2Fgreat-migration%2F&#038;format=xml" />
	

<!-- Typekit JS code -->
<script type="text/javascript" src="//use.typekit.net/zyz2tqo.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- Typekit JS code end -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.goodground.com/?wordfence_lh=1&hid=BB7280383A3138CAE3A57A301D9862AA');
</script><link rel="icon" href="https://www.goodground.com/wp-content/themes/agentpress-pro/images/favicon.ico" />
<meta name="google-site-verification" content="eXz7zpOJZ6r2MWB6zlpQhrx55mj5fsrl8v28gDpupV0" />
<link href="https://plus.google.com/107357232275491751927" rel="publisher" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- All in one Favicon 4.5 --><link rel="icon" href="https://www.goodground.com/wp-content/uploads/2016/07/Dubdub-sitting.jpg" type="image/png"/>
</head>
<body class="post-template-default single single-post postid-2887232 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.goodground.com/">Northland Real Estate, Northland Property for Sale, Northland Farms for Sale</a></p><p class="site-description" itemprop="description">goodGround Real Estate - We cover Waipu, Waipu Cove, Langs Beach, Ruakaka, Marsden Cove, One Tree Point and Beyond. Properties available to buy, lease or rent.</p></div><div class="widget-area header-widget-area"><section id="nav_menu-26" class="widget-1 widget-first widget-last widget-odd widget widget_nav_menu"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu genesis-nav-menu"><li id="menu-item-28115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28115"><a href="https://www.goodground.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-28116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28116"><a href="#" itemprop="url"><span itemprop="name">About</span></a>
<ul  class="sub-menu">
	<li id="menu-item-28117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28117"><a href="https://www.goodground.com/about-us/" itemprop="url"><span itemprop="name">About goodGround</span></a></li>
	<li id="menu-item-2860280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2860280"><a href="https://www.goodground.com/locations-northland/" itemprop="url"><span itemprop="name">Local Communities &#038; Community Groups</span></a></li>
	<li id="menu-item-28130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28130"><a href="https://www.goodground.com/about-us/legal-info/" itemprop="url"><span itemprop="name">Legal Info</span></a></li>
	<li id="menu-item-28132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28132"><a href="https://www.goodground.com/about-us/legal-info/in-house-complaints-and-dispute-resolution-procedures/" itemprop="url"><span itemprop="name">In House Complaints and Dispute Resolutions</span></a></li>
	<li id="menu-item-2882288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2882288"><a href="https://www.goodground.com/category/real-estate-careers/" itemprop="url"><span itemprop="name">Careers</span></a></li>
	<li id="menu-item-2864464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864464"><a href="https://www.goodground.com/about-us/dub-dub-directions/" itemprop="url"><span itemprop="name">Cartoons &#8211; Real Estate Made Easy</span></a></li>
	<li id="menu-item-2864451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864451"><a href="https://www.goodground.com/about-us/best-practice-accreditation/" itemprop="url"><span itemprop="name">Best Practice Accreditation</span></a></li>
	<li id="menu-item-2865550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2865550"><a href="https://www.goodground.com/category/real-estate-news-articles/upcoming-events/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
	<li id="menu-item-2876927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2876927"><a href="https://www.goodground.com/our-community/" itemprop="url"><span itemprop="name">The Waipu Community</span></a></li>
</ul>
</li>
<li id="menu-item-28135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28135"><a href="https://www.goodground.com/selling/" itemprop="url"><span itemprop="name">Selling</span></a></li>
<li id="menu-item-28134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28134"><a href="https://www.goodground.com/buyers-agent/" itemprop="url"><span itemprop="name">Buying</span></a></li>
<li id="menu-item-2884306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2884306"><a href="https://www.goodground.com/market-appraisal/" itemprop="url"><span itemprop="name">Market<br>Appraisal</span></a></li>
<li id="menu-item-2885658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2885658"><a href="https://www.goodground.com/property-manager/" itemprop="url"><span itemprop="name">Property<br>Management</span></a>
<ul  class="sub-menu">
	<li id="menu-item-2879138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2879138"><a href="https://www.goodground.com/renting/tenancy-application/" itemprop="url"><span itemprop="name">Apply here</span></a></li>
	<li id="menu-item-2879135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2879135"><a href="https://www.goodground.com/?s=&#038;post_type=listing&#038;type=rental-property&#038;location=&#038;price=&#038;bedrooms=" itemprop="url"><span itemprop="name">Current Listings</span></a></li>
	<li id="menu-item-2885659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885659"><a href="https://www.goodground.com/landlord-tips/" itemprop="url"><span itemprop="name">Tips for Landlords</span></a></li>
	<li id="menu-item-2885660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885660"><a href="https://www.goodground.com/tips-for-tenants/" itemprop="url"><span itemprop="name">Tips for Tenants</span></a></li>
</ul>
</li>
<li id="menu-item-28366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28366"><a href="#" itemprop="url"><span itemprop="name">Team</span></a>
<ul  class="sub-menu">
	<li id="menu-item-28124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28124"><a href="https://www.goodground.com/about-us/our-team/martin-albrecht/" itemprop="url"><span itemprop="name">Martin Albrecht – Principal</span></a></li>
	<li id="menu-item-2878364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878364"><a href="https://www.goodground.com/waipu-office-team/" itemprop="url"><span itemprop="name">Waipu Office</span></a></li>
	<li id="menu-item-2878365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878365"><a href="https://www.goodground.com/whangarei-office-team/" itemprop="url"><span itemprop="name">Whangarei Office</span></a></li>
	<li id="menu-item-2884522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2884522"><a href="https://www.goodground.com/about-us/our-team/martin-albrecht/" itemprop="url"><span itemprop="name">Auckland Office</span></a></li>
	<li id="menu-item-2878372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878372"><a href="https://www.goodground.com/property-management/" itemprop="url"><span itemprop="name">Property Management</span></a></li>
	<li id="menu-item-2860830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2860830"><a href="https://www.goodground.com/about-us/our-team/dub-dub/" itemprop="url"><span itemprop="name">Dub Dub</span></a></li>
</ul>
</li>
<li id="menu-item-2869913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2869913"><a href="#" itemprop="url"><span itemprop="name">Articles</span></a>
<ul  class="sub-menu">
	<li id="menu-item-28188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28188"><a href="https://www.goodground.com/category/real-estate-news-articles/" itemprop="url"><span itemprop="name">News &#038; Events</span></a></li>
	<li id="menu-item-2873377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2873377"><a href="https://www.goodground.com/buying-a-lifestyle-block/" itemprop="url"><span itemprop="name">Lifestyle Block Reports</span></a></li>
	<li id="menu-item-2870524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2870524"><a href="https://www.goodground.com/category/real-estate-news-articles/carbon-credits/" itemprop="url"><span itemprop="name">Carbon Credits</span></a></li>
	<li id="menu-item-2872339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2872339"><a href="https://www.goodground.com/goodground-times/" itemprop="url"><span itemprop="name">goodGround Times</span></a></li>
</ul>
</li>
<li id="menu-item-28144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28144"><a href="https://www.goodground.com/contact-goodground-real-estate-waipu/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-2887232 post type-post status-publish format-standard has-post-thumbnail category-real-estate-news-articles entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">From Scotland to Waipu &#8211; The Great Migration</h1>
</header><div class="featured-image"><img width="1024" height="683" src="https://www.goodground.com/wp-content/uploads/2018/06/max-hermansson-421712-unsplash-1024x683.jpg" class="attachment-feature-wide size-feature-wide wp-post-image" alt="great migration" srcset="https://www.goodground.com/wp-content/uploads/2018/06/max-hermansson-421712-unsplash-1024x683.jpg 1024w, https://www.goodground.com/wp-content/uploads/2018/06/max-hermansson-421712-unsplash-1024x683-300x200.jpg 300w, https://www.goodground.com/wp-content/uploads/2018/06/max-hermansson-421712-unsplash-1024x683-768x512.jpg 768w, https://www.goodground.com/wp-content/uploads/2018/06/max-hermansson-421712-unsplash-1024x683-800x534.jpg 800w" sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="entry-content" itemprop="text"><p>Anyone who visits the quaint village of Waipu in Northland will notice a strong sense of the Scottish Heritage. This amazing little community is immensely proud of its history so grab a cup of tea, (or maybe a whisky!) and settle in while we tell you the story of the great migration.</p>
<p>Our tale begins in Scotland where the infamous Highland Clearances were forcing hundreds to leave their homes. 200 of these refugees began their migration by boarding the <em>Hector</em>, the first ship bound for Nova Scotia (New Scotland), arriving there in September 1773. More than 40,000 Highland Scots settled in Nova Scotia, Prince Edward Island and Cape Breton over the next eight decades, where they built strong and productive communities, despite cold winters.</p>
<p>The Reverend Normal McLeod was a key figure in the St Ann’s community, providing many with their first opportunity to gain an education while they worked hard building homes and ships, and developing productive farms and businesses.</p>
<p><img class="aligncenter wp-image-2887254 size-large" src="https://www.goodground.com/wp-content/uploads/2018/06/boat-boating-close-up-275637-1024x683-800x534.jpg" alt="waipu great migration" width="800" height="534" srcset="https://www.goodground.com/wp-content/uploads/2018/06/boat-boating-close-up-275637-1024x683-800x534.jpg 800w, https://www.goodground.com/wp-content/uploads/2018/06/boat-boating-close-up-275637-1024x683-300x200.jpg 300w, https://www.goodground.com/wp-content/uploads/2018/06/boat-boating-close-up-275637-1024x683-768x512.jpg 768w, https://www.goodground.com/wp-content/uploads/2018/06/boat-boating-close-up-275637-1024x683.jpg 1024w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Norman’s church was the largest in Cape Breton however he was a somewhat controversial figure who had rebelled against what he saw as the lack of discipline and fervour in the Church of Scotland.</p>
<p>Unfortunately by 1845 the very cold winters, potato blight and threats to the fishing industry were creating a devastating famine.</p>
<p>In 1849 Norman’s son Donald proposed another migration, and construction was started on a ship named the Margaret (named after the minister’s daughter).  Brothers Duncan (‘The Prince’) and Murdoch (‘The Captain’) McKenzie, commissioned the building of a second brig named the ‘Highland Lassie’. The Margaret and the Highland Lassie were the first two ships to make the move from Nova Scotia.</p>
<p>To undertake this amazing journey they built their ships, prepared food, settled their affairs and set sail on an expedition, for five months or more, to the other side of the world.</p>
<p>The 236 ton barque ‘Margaret’ sailed with the Reverend Norman McLeod (then 71 years old) and 140 followers to Adelaide in South Australia. The &#8220;Highland Lass&#8221; set sail to follow the &#8220;Margaret&#8221; with 136 on board but was caught in ice. They left five months later in spring 1852.</p>
<p><img class="aligncenter wp-image-2887253 size-large" src="https://www.goodground.com/wp-content/uploads/2018/06/adventure-blue-clear-988526-1024x683-800x534.jpg" alt="" width="800" height="534" srcset="https://www.goodground.com/wp-content/uploads/2018/06/adventure-blue-clear-988526-1024x683-800x534.jpg 800w, https://www.goodground.com/wp-content/uploads/2018/06/adventure-blue-clear-988526-1024x683-300x200.jpg 300w, https://www.goodground.com/wp-content/uploads/2018/06/adventure-blue-clear-988526-1024x683-768x512.jpg 768w, https://www.goodground.com/wp-content/uploads/2018/06/adventure-blue-clear-988526-1024x683.jpg 1024w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>On reaching Melbourne, Normal McLeod believed they had reached their new home, so the Margaret was sold. Unfortunately the traveler&#8217;s hardships were not over.</p>
<p>Melbourne was in the middle of a frantic gold-rush and a typhoid outbreak tragically claimed the lives of a number of the settlers. Norman McLeod lost three sons to the disease in just a few months. The destitute travellers were forced to live in Canvas town outside of Melbourne, suffering through violence, crime and disease.</p>
<p>It’s at this point that our tale turned towards New Zealand with the hope of finally finding a more suitable place to settle. The Reverend Norman McLeod had written to the Governor of New Zealand, Sir George Grey, who encouraged him to set sail once again and bring his people to New Zealand.</p>
<p>After over a year in Melbourne the first party left for Auckland. The McKenzie brothers purchased the ‘Gazelle’, a 175 ton Aberdeen schooner. Ninety &#8220;Highland Lass&#8221; people and 33 from the &#8220;Margaret&#8221; packed up once again and arrived in Auckland on 18 September 1853.</p>
<p><img class="wp-image-2887251  alignleft" src="https://www.goodground.com/wp-content/uploads/2018/06/for-martin-albright-to-sort-154-2-413x600.jpg" alt="great migration" width="233" height="338" srcset="https://www.goodground.com/wp-content/uploads/2018/06/for-martin-albright-to-sort-154-2-413x600.jpg 413w, https://www.goodground.com/wp-content/uploads/2018/06/for-martin-albright-to-sort-154-2-206x300.jpg 206w, https://www.goodground.com/wp-content/uploads/2018/06/for-martin-albright-to-sort-154-2-768x1116.jpg 768w, https://www.goodground.com/wp-content/uploads/2018/06/for-martin-albright-to-sort-154-2.jpg 1239w" sizes="(max-width: 233px) 100vw, 233px" /></p>
<p>Waipu was chosen as the most suitable area for the new settlement. They may not have known it at the time but the happy ending was in sight for our weary travelers. The Highland settlers finally arrived at their new home when Duncan McKenzie sailed his small schooner the ‘Don’ up the Waipu river in September 1854.</p>
<p>The beautiful Waipu was perfect for fishing, ship building, and farming and allowed the Gaelic speaking community to remain together to worship with their Minister the Reverend Norman McLeod, who remained the spiritual leader of the community until his death there on 14 March 1866.</p>
<p>There were of course still many friends and family members still in Nova Scotia, however when news of Waipu reached them, another 4 ships were prepared to begin the long voyage to New Zealand. Some decided not to leave, to stay in Nova Scotia, and it must have been devastating for those left behind.</p>
<p>Almost 1000 people completed this incredible migration and today, the descendant’s number in their tens of thousands. You’ll notice many of the roads and buildings named after those original brave travellers.</p>
<p>Our knowledgeable salespeople will be able to show you some beautiful properties in Waipu and the surrounding areas so give us a call today and start your own journey to a happy life in a new land.</p>
</div><footer class="entry-footer"><a href="https://www.goodground.com/great-migration/print/" title="Print This Listing" rel="nofollow"><img class="WP-PrintIcon" src="https://www.goodground.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Listing" title="Print This Listing" style="border: 0px;" /></a>&nbsp;<a href="https://www.goodground.com/great-migration/print/" title="Print This Listing" rel="nofollow">Print This Listing</a>
<br> </footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-49" class="widget-1 widget-first widget-odd widget widget_search"><div class="widget-1 widget-first widget-odd widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.goodground.com/" role="search"><meta itemprop="target" content="https://www.goodground.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Enter search term or Property ID" /><input type="submit" value="Go"  /></form></div></section>
<section id="property-search-8" class="widget-2 widget-even widget property-search"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Search Properties</h4>
<form role="search" method="get" id="searchform" action="https://www.goodground.com/" ><input type="hidden" value="" name="s" /><input type="hidden" value="listing" name="post_type" /><select name='type' id='type' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Property Type</option>
	<option value='business-listings' >Business Listings</option>
	<option value='residential-properties' >Residential Properties</option>
	<option value='rural-lifestyle' >Rural/Lifestyle Listings</option>
	<option value='sections-blocks-available' >Sections/Blocks</option>
	<option value='commercial-listings' >Commercial Listings</option>
	<option value='rental-property' >Rental Property</option>
	<option value='hot-properties' >Hot Properties</option>
	<option value='sold' >Sold</option>
</select><select name='location' id='location' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Location</option>
	<option value='all-northland' >All Northland</option>
	<option value='avenues' >Avenues</option>
	<option value='bream-bay' >Bream Bay</option>
	<option value='dargaville' >Dargaville</option>
	<option value='far-north-district' >Far North District</option>
	<option value='glenbervie' >Glenbervie</option>
	<option value='horahora' >Horahora</option>
	<option value='kaipara-district' >Kaipara District</option>
	<option value='kaiwaka' >Kaiwaka</option>
	<option value='kamo' >Kamo</option>
	<option value='kamo-west' >Kamo West</option>
	<option value='kerikeri' >Kerikeri</option>
	<option value='langs-beach' >Langs Beach</option>
	<option value='matakohe' >Matakohe</option>
	<option value='maungatapere' >Maungatapere</option>
	<option value='maungaturoto' >Maungaturoto</option>
	<option value='maunu' >Maunu</option>
	<option value='new-plymouth' >New Plymouth</option>
	<option value='okato' >Okato</option>
	<option value='one-tree-point' >One Tree Point</option>
	<option value='paparoa' >Paparoa</option>
	<option value='pataua-north' >Pataua North</option>
	<option value='raumanga' >Raumanga</option>
	<option value='ruakaka' >Ruakaka</option>
	<option value='springs-flat' >Springs Flat</option>
	<option value='tamaterau' >Tamaterau</option>
	<option value='taranaki-district' >Taranaki District</option>
	<option value='taupo-bay' >Taupo Bay</option>
	<option value='tikipunga' >Tikipunga</option>
	<option value='tinopai' >Tinopai</option>
	<option value='titoki' >Titoki</option>
	<option value='tutukaka' >Tutukaka</option>
	<option value='waipu' >Waipu</option>
	<option value='waipu-cove' >Waipu Cove</option>
	<option value='whakapara' >Whakapara</option>
	<option value='whangarei-city' >Whangarei</option>
	<option value='whangarei-central' >Whangarei Central</option>
	<option value='whangarei-district' >Whangarei District</option>
	<option value='whangarei-heads' >Whangarei Heads</option>
	<option value='whau-valley' >Whau Valley</option>
</select><select name='price' id='price' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Price Range</option>
	<option value='300-pw' >$300 p/w</option>
	<option value='offers' >Offers</option>
	<option value='by-tender' >By Tender</option>
	<option value='sale-by-negotiation' >Sale By Negotiation</option>
	<option value='sold-3' >SOLD</option>
	<option value='0-200k' >$0-$200,000</option>
	<option value='200-300k' >$200,000-$300,000</option>
	<option value='300-400k' >$300,000-$400,000</option>
	<option value='400-500k' >$400,000-$500,000</option>
	<option value='500-750k' >$500,000-$750,000</option>
	<option value='750k-1mil' >$750,000-$1,000,000</option>
	<option value='1000000-1500000-2' >$1,000,000-$1,500,000</option>
	<option value='1500000-2500000-2' >$1,500,000-$2,500,000</option>
	<option value='2500000-5000000-2' >$2,500,000-$5,000,000</option>
</select><select name='bedrooms' id='bedrooms' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Bedrooms</option>
	<option value='14' >14</option>
	<option value='1-bedroom' >1</option>
	<option value='2-bedrooms' >2</option>
	<option value='3-bedroom-house' >3</option>
	<option value='4-bedrooms' >4</option>
	<option value='5' >5+</option>
</select><input type="submit" id="searchsubmit" class="searchsubmit" value="Search Properties" />
		<div class="clear"></div>
	</form></div></section>
<section id="featured-post-13" class="widget-3 widget-last widget-odd widget featured-content featuredpost"><div class="widget-3 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">News and Articles</h4>
<article class="post-2887232 post type-post status-publish format-standard has-post-thumbnail category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/great-migration/">From Scotland to Waipu &#8211; The Great Migration</a></h2></header></article><article class="post-2885940 post type-post status-publish format-standard has-post-thumbnail category-upcoming-events category-home-page-properties category-real-estate-news-articles category-real-estate-careers entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/careers-evening-2018/">goodGround Careers Evening &#8211; 2018</a></h2></header></article><article class="post-2886853 post type-post status-publish format-standard has-post-thumbnail category-rentals category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/landlord-insurance/">Landlord Insurance</a></h2></header></article><article class="post-2886659 post type-post status-publish format-standard has-post-thumbnail category-land-use category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/home-orchard/">Home Orchards</a></h2></header></article><article class="post-2886564 post type-post status-publish format-standard has-post-thumbnail category-land-use category-business-breakfast category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/rural-development/">Whangarei District Rural Development Plan Changes</a></h2></header></article></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-101" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap"><h4 class="widget-title widgettitle">Life&#8217;s Better Here</h4>
			<div class="textwidget"><img align="right" alt="DubDub" title="passionate about our local community" src="https://www.goodground.com/wp-content/uploads/2016/08/Dub-Dub.png"/>We are passionate about our Community, our District and our Region.  We strongly believe in contributing to our local community.<br />
<a href="https://www.goodground.com/about-us/">Why goodGround?</a></div>
		</div></section>
<section id="simple-social-icons-2" class="widget-2 widget-last widget-even widget simple-social-icons"><div class="widget-2 widget-last widget-even widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/goodGroundRealEstate" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/+GoodgroundRealEstate" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-linkedin"><a href="http://www.linkedin.com/company/goodground-real-estate-ltd" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="https://www.goodground.com/location/all-northland/feed/" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/goodgroundnz" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/goodgroundnz" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-100" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Office Locations</h4>
			<div class="textwidget"><a href="https://www.goodground.com/about-us/"><img src="https://www.goodground.com/wp-content/uploads/2016/08/100-percent-nz-owned-logo_outlines.jpg" width="100" alt="100%" align="right"/></a>100% N.Z. owned and operated by an established Waipu family. Goodground is a leading Real Estate company with offices in Whangarei, Waipu and Auckland.
<br />
<div class="one-third first">
<strong>Waipu</strong><br />
3 The Centre, Waipu<br />
Phone: +64 9 432 1077<br />

<a href="https://www.google.com/maps/place/goodGround+Real+Estate+Ltd/@-35.9846973,174.4447119,17z/data=!4m13!1m7!3m6!1s0x6d0c90225cf2b3fb:0xfebba1d79af5052b!2s3+The+Centre,+Waipu+0510,+New+Zealand!3b1!8m2!3d-35.9847017!4d174.4469006!3m4!1s0x6d0c9022efe64103:0xc99e2680146b36e0!8m2!3d-35.984807!4d174.446839!6m1!1e1" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.google.com/maps/place/goodGround+Real+Estate+Ltd/@-35.9846973,174.4447119,17z/data=!4m13!1m7!3m6!1s0x6d0c90225cf2b3fb:0xfebba1d79af5052b!2s3+The+Centre,+Waipu+0510,+New+Zealand!3b1!8m2!3d-35.9847017!4d174.4469006!3m4!1s0x6d0c9022efe64103:0xc99e2680146b36e0!8m2!3d-35.984807!4d174.446839!6m1!1e1', ' See Location');" target="_blank"><span class="dashicons dashicons-location"></span> See Location</a>
</div>

<div class="one-third">
<strong>Whangarei</strong><br />
101 Cameron Street, Whangarei<br />
Ph: +64 9 283 9674<br />

<a href="https://www.google.com/maps/place/101+Cameron+St,+Whangarei,+0110,+New+Zealand/@-35.7273078,174.3204444,17z/data=!3m1!4b1!4m5!3m4!1s0x6d0b7efaaa0b6abd:0x793fe9042db46467!8m2!3d-35.7273122!4d174.3226331" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.google.com/maps/place/101+Cameron+St,+Whangarei,+0110,+New+Zealand/@-35.7273078,174.3204444,17z/data=!3m1!4b1!4m5!3m4!1s0x6d0b7efaaa0b6abd:0x793fe9042db46467!8m2!3d-35.7273122!4d174.3226331', ' See Location');" target="_blank"><span class="dashicons dashicons-location"></span> See Location</a>
</div>

<div class="one-third">
<strong>Auckland</strong><br />
Unit D14/210 Dairy Flat Highway, Albany<br />
Mobile: +64 21 054 5667<br />

<a href="https://www.google.com/maps/place/36%C2%B043'33.3%22S+174%C2%B041'48.4%22E/@-36.7259221,174.6962428,19z/data=!4m5!3m4!1s0x0:0x0!8m2!3d-36.725917!4d174.69679" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.google.com/maps/place/36%C2%B043\'33.3%22S+174%C2%B041\'48.4%22E/@-36.7259221,174.6962428,19z/data=!4m5!3m4!1s0x0:0x0!8m2!3d-36.725917!4d174.69679', ' See Location');" target="_blank"><span class="dashicons dashicons-location"></span> See Location</a>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-bottom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-2865502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865502"><a href="https://www.goodground.com/about-us/best-practice-accreditation/" itemprop="url"><span itemprop="name">Best Practice Accreditation</span></a></li>
<li id="menu-item-2865503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865503"><a href="https://www.goodground.com/about-us/our-team/" itemprop="url"><span itemprop="name">Our Team at goodGround Real Estate</span></a></li>
<li id="menu-item-2865500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2865500"><a href="https://www.goodground.com/category/real-estate-news-articles/" itemprop="url"><span itemprop="name">Articles</span></a></li>
<li id="menu-item-2865501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865501"><a href="https://www.goodground.com/contact-goodground-real-estate-waipu/" itemprop="url"><span itemprop="name">Get in Touch</span></a></li>
</ul></div></nav><p>Copyright &#x000A9;&nbsp;2018 goodGround Real Estate, Waipu, New Zealand (Licensed REAA 2008) Phone: +64 9 432 1077 · <a rel="nofollow" href="https://www.goodground.com/wp-login.php">Log in</a> </p></div></footer></div><script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/great-migration\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.goodground.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//www.goodground.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.goodground.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/great-migration\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.goodground.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/great-migration\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.goodground.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-includes/js/wp-embed.min.js?ver=afed44c830deae78485bdd5e9228fc67'></script>
</body></html>
