<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Lifestyle Block Assessment Guide - What you need to look for.</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We’ve put together a handy assessment guide on the top 8 things you need to look into if you’re looking at when buying a lifestyle block."/>
<link rel="canonical" href="https://www.goodground.com/lifestyle-block-assessment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lifestyle Block Assessment Guide - What you need to look for." />
<meta property="og:description" content="We’ve put together a handy assessment guide on the top 8 things you need to look into if you’re looking at when buying a lifestyle block." />
<meta property="og:url" content="https://www.goodground.com/lifestyle-block-assessment/" />
<meta property="og:site_name" content="Northland Real Estate, Northland Property for Sale, Northland Farms for Sale" />
<meta property="article:publisher" content="https://www.facebook.com/goodGroundRealEstate" />
<meta property="article:section" content="NEWS &amp; ARTICLES" />
<meta property="article:published_time" content="2018-10-30T22:30:05+00:00" />
<meta property="article:modified_time" content="2018-10-30T22:32:56+00:00" />
<meta property="og:updated_time" content="2018-10-30T22:32:56+00:00" />
<meta property="og:image" content="https://www.goodground.com/wp-content/uploads/2018/10/Capture.jpg" />
<meta property="og:image:secure_url" content="https://www.goodground.com/wp-content/uploads/2018/10/Capture.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="521" />
<meta property="og:image:alt" content="Lifestyle block assessment" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northland Real Estate, Northland Property for Sale, Northland Farms for Sale &raquo; Feed" href="https://www.goodground.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northland Real Estate, Northland Property for Sale, Northland Farms for Sale &raquo; Comments Feed" href="https://www.goodground.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46948306-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46948306-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goodground.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=88cbc9c67994c95c448b300e32eddcde"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='agentpress-pro-theme-css'  href='https://www.goodground.com/wp-content/themes/agentpress-pro/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.goodground.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.42.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.goodground.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.goodground.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.goodground.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C700%7CRoboto%3A700%2C300%2C400&#038;ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.goodground.com/wp-includes/css/dashicons.min.css?ver=88cbc9c67994c95c448b300e32eddcde' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.goodground.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.goodground.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://www.goodground.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.goodground.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/www.goodground.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.goodground.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.goodground.com/wp-content/themes/agentpress-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.goodground.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goodground.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goodground.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.goodground.com/?p=2888429' />
<link rel="alternate" type="application/json+oembed" href="https://www.goodground.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodground.com%2Flifestyle-block-assessment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goodground.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodground.com%2Flifestyle-block-assessment%2F&#038;format=xml" />

<!-- Typekit JS code -->
<script type="text/javascript" src="//use.typekit.net/zyz2tqo.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- Typekit JS code end -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.goodground.com/?wordfence_lh=1&hid=E36C8CB269C81E53F90C52FA653D3F28');
</script><link rel="icon" href="https://www.goodground.com/wp-content/themes/agentpress-pro/images/favicon.ico" />
<meta name="google-site-verification" content="eXz7zpOJZ6r2MWB6zlpQhrx55mj5fsrl8v28gDpupV0" /><style type="text/css">.site-title a { background: url(https://www.goodground.com/wp-content/uploads/2018/05/cropped-Good-Ground-Logo-without-words-REAA2008-2.jpg) no-repeat !important; }</style>
<link href="https://plus.google.com/107357232275491751927" rel="publisher" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- All in one Favicon 4.7 --><link rel="icon" href="https://www.goodground.com/wp-content/uploads/2016/07/Dubdub-sitting.jpg" type="image/png"/>
</head>
<body class="post-template-default single single-post postid-2888429 single-format-standard woocommerce-no-js custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.goodground.com/">Northland Real Estate, Northland Property for Sale, Northland Farms for Sale</a></p><p class="site-description" itemprop="description">goodGround Real Estate - We cover Waipu, Waipu Cove, Langs Beach, Ruakaka, Marsden Cove, One Tree Point and Beyond. Properties available to buy, lease or rent.</p></div><div class="widget-area header-widget-area"><section id="nav_menu-26" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu genesis-nav-menu"><li id="menu-item-28115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28115"><a href="https://www.goodground.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-28116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28116"><a href="#" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-28117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28117"><a href="https://www.goodground.com/about-us/" itemprop="url"><span itemprop="name">About goodGround</span></a></li>
	<li id="menu-item-28130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28130"><a href="https://www.goodground.com/about-us/legal-info/" itemprop="url"><span itemprop="name">Legal Info</span></a></li>
	<li id="menu-item-28132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28132"><a href="https://www.goodground.com/about-us/legal-info/in-house-complaints-and-dispute-resolution-procedures/" itemprop="url"><span itemprop="name">In House Complaints and Dispute Resolutions</span></a></li>
	<li id="menu-item-2882288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2882288"><a href="https://www.goodground.com/category/real-estate-careers/" itemprop="url"><span itemprop="name">Careers</span></a></li>
	<li id="menu-item-2864464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864464"><a href="https://www.goodground.com/about-us/dub-dub-directions/" itemprop="url"><span itemprop="name">Cartoons &#8211; Real Estate Made Easy</span></a></li>
	<li id="menu-item-2864451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864451"><a href="https://www.goodground.com/about-us/best-practice-accreditation/" itemprop="url"><span itemprop="name">Best Practice Accreditation</span></a></li>
	<li id="menu-item-2865550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2865550"><a href="https://www.goodground.com/category/real-estate-news-articles/upcoming-events/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
</ul>
</li>
<li id="menu-item-28135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28135"><a href="https://www.goodground.com/selling/" itemprop="url"><span itemprop="name">Selling</span></a>
<ul class="sub-menu">
	<li id="menu-item-2884306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2884306"><a href="https://www.goodground.com/market-appraisal/" itemprop="url"><span itemprop="name">Market<br>Appraisal</span></a></li>
</ul>
</li>
<li id="menu-item-28134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28134"><a href="https://www.goodground.com/buyers-agent/" itemprop="url"><span itemprop="name">Buying</span></a></li>
<li id="menu-item-2885658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2885658"><a href="https://www.goodground.com/property-manager/" itemprop="url"><span itemprop="name">Property<br>Management</span></a>
<ul class="sub-menu">
	<li id="menu-item-2879138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2879138"><a href="https://www.goodground.com/renting/tenancy-application/" itemprop="url"><span itemprop="name">Apply here</span></a></li>
	<li id="menu-item-2879135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2879135"><a href="https://www.goodground.com/?s=&#038;post_type=listing&#038;type=rental-property&#038;location=&#038;price=&#038;bedrooms=" itemprop="url"><span itemprop="name">Current Listings</span></a></li>
	<li id="menu-item-2885659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885659"><a href="https://www.goodground.com/landlord-tips/" itemprop="url"><span itemprop="name">Tips for Landlords</span></a></li>
	<li id="menu-item-2885660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885660"><a href="https://www.goodground.com/tips-for-tenants/" itemprop="url"><span itemprop="name">Tips for Tenants</span></a></li>
</ul>
</li>
<li id="menu-item-28366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28366"><a href="#" itemprop="url"><span itemprop="name">Team</span></a>
<ul class="sub-menu">
	<li id="menu-item-28124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28124"><a href="https://www.goodground.com/about-us/our-team/martin-albrecht/" itemprop="url"><span itemprop="name">Martin Albrecht – Principal</span></a></li>
	<li id="menu-item-2878364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878364"><a href="https://www.goodground.com/waipu-office-team/" itemprop="url"><span itemprop="name">Waipu Office</span></a></li>
	<li id="menu-item-2878365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878365"><a href="https://www.goodground.com/whangarei-office-team/" itemprop="url"><span itemprop="name">Whangarei Office</span></a></li>
	<li id="menu-item-2884522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2884522"><a href="https://www.goodground.com/about-us/our-team/martin-albrecht/" itemprop="url"><span itemprop="name">Auckland Office</span></a></li>
	<li id="menu-item-2878372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878372"><a href="https://www.goodground.com/property-management/" itemprop="url"><span itemprop="name">Property Management</span></a></li>
	<li id="menu-item-2860830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2860830"><a href="https://www.goodground.com/about-us/our-team/dub-dub/" itemprop="url"><span itemprop="name">Dub Dub</span></a></li>
</ul>
</li>
<li id="menu-item-2869913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2869913"><a href="#" itemprop="url"><span itemprop="name">Articles</span></a>
<ul class="sub-menu">
	<li id="menu-item-28188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28188"><a href="https://www.goodground.com/category/real-estate-news-articles/" itemprop="url"><span itemprop="name">News &#038; Events</span></a></li>
	<li id="menu-item-2873377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2873377"><a href="https://www.goodground.com/buying-a-lifestyle-block/" itemprop="url"><span itemprop="name">Lifestyle Block Reports</span></a></li>
	<li id="menu-item-2870524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2870524"><a href="https://www.goodground.com/category/real-estate-news-articles/carbon-credits/" itemprop="url"><span itemprop="name">Carbon Credits</span></a></li>
	<li id="menu-item-2872339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2872339"><a href="https://www.goodground.com/goodground-times/" itemprop="url"><span itemprop="name">goodGround Times</span></a></li>
</ul>
</li>
<li id="menu-item-2888112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2888112"><a href="https://www.goodground.com/community" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-2888113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2888113"><a href="https://www.goodground.com/community" itemprop="url"><span itemprop="name">Sponsorship and Involvement</span></a></li>
	<li id="menu-item-2876927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2876927"><a href="https://www.goodground.com/our-community/" itemprop="url"><span itemprop="name">The Waipu Community</span></a></li>
	<li id="menu-item-2860280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2860280"><a href="https://www.goodground.com/locations-northland/" itemprop="url"><span itemprop="name">Local Communities &#038; Community Groups</span></a></li>
</ul>
</li>
<li id="menu-item-28144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28144"><a href="https://www.goodground.com/contact-goodground-real-estate-waipu/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-2888429 post type-post status-publish format-standard has-post-thumbnail category-lifestyle-block-reports category-real-estate-news-articles entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Lifestyle Block Assessment Guide</h1>
</header><div class="featured-image"><img width="600" height="521" src="https://www.goodground.com/wp-content/uploads/2018/10/Capture.jpg" class="attachment-feature-wide size-feature-wide wp-post-image" alt="Lifestyle block assessment" srcset="https://www.goodground.com/wp-content/uploads/2018/10/Capture.jpg 600w, https://www.goodground.com/wp-content/uploads/2018/10/Capture-300x261.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></div><div class="entry-content" itemprop="text"><p>We’ve put together a handy guide on the top 8 things you need to look into if you’re looking at buying a lifestyle block. We can provide a detailed assessment on any of our properties, digging further into all the important aspects covered here.</p>
<h2>1. Aspect assessment</h2>
<p>The aspect (how the land lies) of your Lifestyle Block can be all important as it is something that you are unable to change. The ideal to look for is land that faces North. Land that faces North East is probably the ultimate. The reason for this is that northerly facing land will receive maximum exposure from the sun. North Easterly in Northland is the ultimate because the prevailing winds are from the South West so your North Easterly land will be more sheltered.<br />
As a general rule you would be wise to avoid land that is facing South West as it will be cold and exposed.<br />
So you could say the best is 1. North East followed closely by 2. North 3. North West, 4. South, 5. South West. That is, look for land that is 1, 2 or 3 and avoid if possible 4 and 5. Obviously if land is all flat aspect is not an issue.</p>
<h2>2. Contour (land form)</h2>
<p>The contour of your lifestyle block is important because it is difficult and expensive to change. Flat land usually offers more land use options than hill country. Flat land will often be more fertile than hill country. On the other hand flat land does not usually offer the views that hill country offers. To some of us flat land can be boring and hill country exciting and challenging! To others flat land offers efficiency and ease of use. As a general rule flat land will be more expensive than hill country. The exception is if the hill country lifestyle block offers great views or is coastal.<br />
Most lifestyle blocks in Northland are of the hill country variety. Of course the ideal is to have a balance of flat and hill.</p>
<h2>3. Land Classification</h2>
<p>The land classification system in New Zealand gives an assessment of the land according to physical properties which determine its capacity for permanent sustained production. Eight class categories are used ranging from Class 1 (versatile multiple use land, usually flat with virtually no limitations to arable use) to Class VIII (severe limitations which make it unsuitable for arable pastoral or production forestry use. Mainly high, steep, mountainous country).<br />
A report on the limitations of your land classification can provide you with vital information as to your intended land use.</p>
<h2>4. Soil Type</h2>
<p>Northland has an absolute myriad of soil types, each with its own individual characteristics. The four main types found in Northland are:</p>
<ul>
<li>yellow/brown earth pockets (YBE)</li>
<li>red/brown loams (RBL)</li>
<li>brown granular clays (BGC)</li>
<li>yellow brown sands and recent soils (YBS)</li>
</ul>
<p>These four soils types occupy the following area:<br />
YBE and podzols &#8211; 560,000ha<br />
BGC &#8211; 240,000ha<br />
RBL &#8211; 77,000ha<br />
YBS and recent &#8211; 40,000ha</p>
<p>When choosing your lifestyle block you may wish to discuss the soil type with your Salesperson. Having a soil test done to assess the feasibility of your block is a good idea. For more detailed information you can refer to the <a href="https://www.nrc.govt.nz/soilfactsheets">Northland Regional Council Soil Factsheets</a></p>
<h2>5. Land Cover</h2>
<p>It is worth assessing the land cover of your lifestyle block before purchasing.<br />
What is the predominant cover?</p>
<ul>
<li>Pasture</li>
<li>Bush</li>
<li>Tree species</li>
<li>What condition is the pasture in?</li>
<li>What age and condition are the trees in?</li>
</ul>
<p>An assessment of the current state of the land and use of your intended purchase will help you to appraise its value.</p>
<h2>6. Water</h2>
<p>In Northland the availability of water on your lifestyle block is a critical factor. Prolonged droughts with high temperatures can be experienced in Northland summers. Look for the current water supply on the block. Do you have a stream or creek? Is this permanent or does it stop running in the summer. Other water sources can be from a bore, dams, ponds, springs or tanks.</p>
<h2>7. Fencing</h2>
<p>Fencing, especially boundary fencing, is an important aspect of your assessment as to the suitability and value of your lifestyle block. How old are the boundary fences? What is their construction? A robust boundary fence shall be a minimum of 7 wires (No8 or 12½g) with 5 battens between posts. It is wise to also assess the caliber of the internal fences.</p>
<h2>8. General</h2>
<p>1. Improvements<br />
&#8211; Assess and value buildings, yards and fences<br />
2. Potential Uses<br />
&#8211; Refer to land classification – assess specifics<br />
3. Location<br />
&#8211; Real estate Sales Specialist appraisal<br />
4. Regional Economy<br />
&#8211; Real estate Sales Specialist knowledge</p>
<p>If you would like to discuss your lifestyle block needs with one of our specialists please <a href="https://www.goodground.com/contact-goodground-real-estate-waipu/">contact us</a>.</p>
</div><footer class="entry-footer"><a href="https://www.goodground.com/lifestyle-block-assessment/print/" title="Print This Listing" rel="nofollow"><img class="WP-PrintIcon" src="https://www.goodground.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Listing" title="Print This Listing" style="border: 0px;" /></a>&nbsp;<a href="https://www.goodground.com/lifestyle-block-assessment/print/" title="Print This Listing" rel="nofollow">Print This Listing</a>
<br> </footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-49" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.goodground.com/" role="search"><meta itemprop="target" content="https://www.goodground.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Enter search term or Property ID" /><input type="submit" value="Go"  /></form></div></section>
<section id="property-search-8" class="widget-even widget-2 widget property-search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search Properties</h4>
<form role="search" method="get" id="searchform" action="https://www.goodground.com/" ><input type="hidden" value="" name="s" /><input type="hidden" value="listing" name="post_type" /><select name='type' id='type' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Property Type</option>
	<option value='business-listings' >Business Listings</option>
	<option value='residential-properties' >Residential Properties</option>
	<option value='rural-lifestyle' >Rural/Lifestyle Listings</option>
	<option value='sections-blocks-available' >Sections/Blocks</option>
	<option value='commercial-listings' >Commercial Listings</option>
	<option value='rental-property' >Rental Property</option>
	<option value='open-home-property' >Open Home</option>
	<option value='hot-properties' >Hot Properties</option>
	<option value='sold' >Sold</option>
</select><select name='location' id='location' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Location</option>
	<option value='all-northland' >All Northland</option>
	<option value='bream-bay' >Bream Bay</option>
	<option value='dargaville' >Dargaville</option>
	<option value='far-north-district' >Far North District</option>
	<option value='glenbervie' >Glenbervie</option>
	<option value='horahora' >Horahora</option>
	<option value='kaipara-district' >Kaipara District</option>
	<option value='kaiwaka' >Kaiwaka</option>
	<option value='kamo' >Kamo</option>
	<option value='kamo-west' >Kamo West</option>
	<option value='kerikeri' >Kerikeri</option>
	<option value='langs-beach' >Langs Beach</option>
	<option value='maungatapere' >Maungatapere</option>
	<option value='maungaturoto' >Maungaturoto</option>
	<option value='maunu' >Maunu</option>
	<option value='new-plymouth' >New Plymouth</option>
	<option value='okato' >Okato</option>
	<option value='one-tree-point' >One Tree Point</option>
	<option value='paparoa' >Paparoa</option>
	<option value='ruakaka' >Ruakaka</option>
	<option value='springs-flat' >Springs Flat</option>
	<option value='taranaki-district' >Taranaki District</option>
	<option value='taupo-bay' >Taupo Bay</option>
	<option value='tikipunga' >Tikipunga</option>
	<option value='titoki' >Titoki</option>
	<option value='tutukaka' >Tutukaka</option>
	<option value='waipu' >Waipu</option>
	<option value='waipu-cove' >Waipu Cove</option>
	<option value='whakapara' >Whakapara</option>
	<option value='whakapirau' >Whakapirau</option>
	<option value='whangarei-city' >Whangarei</option>
	<option value='whangarei-central' >Whangarei Central</option>
	<option value='whangarei-district' >Whangarei District</option>
	<option value='whangarei-heads' >Whangarei Heads</option>
	<option value='whareora' >Whareora</option>
	<option value='whau-valley' >Whau Valley</option>
</select><select name='price' id='price' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Price Range</option>
	<option value='300-pw' >$300 p/w</option>
	<option value='offers' >Offers</option>
	<option value='sale-by-negotiation' >Sale By Negotiation</option>
	<option value='sold-3' >SOLD</option>
	<option value='0-200k' >$0-$200,000</option>
	<option value='200-300k' >$200,000-$300,000</option>
	<option value='300-400k' >$300,000-$400,000</option>
	<option value='400-500k' >$400,000-$500,000</option>
	<option value='500-750k' >$500,000-$750,000</option>
	<option value='750k-1mil' >$750,000-$1,000,000</option>
	<option value='1000000-1500000-2' >$1,000,000-$1,500,000</option>
	<option value='1500000-2500000-2' >$1,500,000-$2,500,000</option>
	<option value='2500000-5000000-2' >$2,500,000-$5,000,000</option>
</select><select name='bedrooms' id='bedrooms' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Bedrooms</option>
	<option value='14' >14</option>
	<option value='1-bedroom' >1</option>
	<option value='2-bedrooms' >2</option>
	<option value='3-bedroom-house' >3</option>
	<option value='4-bedrooms' >4</option>
	<option value='5' >5+</option>
</select><input type="submit" id="searchsubmit" class="searchsubmit" value="Search Properties" />
		<div class="clear"></div>
	</form></div></section>
<section id="featured-post-13" class="widget-odd widget-last widget-3 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">News and Articles</h4>
<article class="post-2888429 post type-post status-publish format-standard has-post-thumbnail category-lifestyle-block-reports category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/lifestyle-block-assessment/">Lifestyle Block Assessment Guide</a></h2></header></article><article class="post-14105 post type-post status-publish format-standard has-post-thumbnail category-real-estate-news-articles tag-how-to-buy-a-house-without-a-bank-loan entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/vendor-finance/">Vendor Finance</a></h2></header></article><article class="post-2886128 post type-post status-publish format-standard has-post-thumbnail category-business-breakfast category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/business-breakfast/">Business Breakfast &#8211; October 26th 2018</a></h2></header></article><article class="post-2888195 post type-post status-publish format-standard has-post-thumbnail category-home-page-properties category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/survey-2018/">Survey 2018</a></h2></header></article><article class="post-2888121 post type-post status-publish format-standard has-post-thumbnail category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/service-tenancy/">Service Tenancy</a></h2></header></article></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-101" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Life&#8217;s Better Here</h4>
			<div class="textwidget"><img align="right" alt="DubDub" title="passionate about our local community" src="https://www.goodground.com/wp-content/uploads/2016/08/Dub-Dub.png"/>We are passionate about our Community, our District and our Region.  We strongly believe in contributing to our local community.<br />
<a href="https://www.goodground.com/about-us/">Why goodGround?</a></div>
		</div></section>
<section id="simple-social-icons-2" class="widget-even widget-last widget-2 widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/goodGroundRealEstate" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/+GoodgroundRealEstate" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-2"><title id="social-gplus-2">Google+</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-linkedin"><a href="http://www.linkedin.com/company/goodground-real-estate-ltd" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="https://www.goodground.com/location/all-northland/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/goodgroundnz" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/goodgroundnz" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-100" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Office Locations</h4>
			<div class="textwidget"><a href="https://www.goodground.com/about-us/"><img src="https://www.goodground.com/wp-content/uploads/2016/08/100-percent-nz-owned-logo_outlines.jpg" width="100" alt="100%" align="right"/></a>100% N.Z. owned and operated by an established Waipu family. Goodground is a leading Real Estate company with offices in Whangarei, Waipu and Auckland.
<br />
<div class="one-third first">
<strong>Waipu</strong><br />
3 The Centre, Waipu<br />
Phone: +64 9 432 1077<br />

<a href="https://www.google.com/maps/place/goodGround+Real+Estate+Ltd/@-35.9846973,174.4447119,17z/data=!4m13!1m7!3m6!1s0x6d0c90225cf2b3fb:0xfebba1d79af5052b!2s3+The+Centre,+Waipu+0510,+New+Zealand!3b1!8m2!3d-35.9847017!4d174.4469006!3m4!1s0x6d0c9022efe64103:0xc99e2680146b36e0!8m2!3d-35.984807!4d174.446839!6m1!1e1" target="_blank"><span class="dashicons dashicons-location"></span> See Location</a>
</div>

<div class="one-third">
<strong>Whangarei</strong><br />
101 Cameron Street, Whangarei<br />
Ph: +64 9 283 9674<br />

<a href="https://www.google.com/maps/place/101+Cameron+St,+Whangarei,+0110,+New+Zealand/@-35.7273078,174.3204444,17z/data=!3m1!4b1!4m5!3m4!1s0x6d0b7efaaa0b6abd:0x793fe9042db46467!8m2!3d-35.7273122!4d174.3226331" target="_blank"><span class="dashicons dashicons-location"></span> See Location</a>
</div>

<div class="one-third">
<strong>Auckland</strong><br />
Unit D14/210 Dairy Flat Highway, Albany<br />
Mobile: +64 21 054 5667<br />

<a href="https://www.google.com/maps/place/36%C2%B043'33.3%22S+174%C2%B041'48.4%22E/@-36.7259221,174.6962428,19z/data=!4m5!3m4!1s0x0:0x0!8m2!3d-36.725917!4d174.69679" target="_blank"><span class="dashicons dashicons-location"></span> See Location</a>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-bottom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-2865502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865502"><a href="https://www.goodground.com/about-us/best-practice-accreditation/" itemprop="url"><span itemprop="name">Best Practice Accreditation</span></a></li>
<li id="menu-item-2865503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865503"><a href="https://www.goodground.com/about-us/our-team/" itemprop="url"><span itemprop="name">Our Team at goodGround Real Estate</span></a></li>
<li id="menu-item-2865500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2865500"><a href="https://www.goodground.com/category/real-estate-news-articles/" itemprop="url"><span itemprop="name">Articles</span></a></li>
<li id="menu-item-2865501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865501"><a href="https://www.goodground.com/contact-goodground-real-estate-waipu/" itemprop="url"><span itemprop="name">Get in Touch</span></a></li>
</ul></div></nav><p>Copyright &#x000A9;&nbsp;2018 goodGround Real Estate, Waipu, New Zealand (Licensed REAA 2008) Phone: +64 9 432 1077 · <a rel="nofollow" href="https://www.goodground.com/wp-login.php">Log in</a> </p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #ffffff !important; border-radius: 3px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #84bd00 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #84bd00 !important; }</style>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.goodground.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_18dd85aeeb14204baa9ecf529efa9d1c","fragment_name":"wc_fragments_18dd85aeeb14204baa9ecf529efa9d1c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-includes/js/wp-embed.min.js?ver=88cbc9c67994c95c448b300e32eddcde'></script>
</body></html>
