<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Taking a closer look at the property market cycles of the past 25 years,</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Property cycles are a historic part of the property market. Alistair Helm take a closer look at the stages of the property market cycles."/>
<link rel="canonical" href="https://www.goodground.com/property-cycles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taking a closer look at the property market cycles of the past 25 years," />
<meta property="og:description" content="Property cycles are a historic part of the property market. Alistair Helm take a closer look at the stages of the property market cycles." />
<meta property="og:url" content="https://www.goodground.com/property-cycles/" />
<meta property="og:site_name" content="Northland Real Estate, Northland Property for Sale, Northland Farms for Sale" />
<meta property="article:publisher" content="https://www.facebook.com/goodGroundRealEstate" />
<meta property="article:section" content="Home Page Properties" />
<meta property="article:published_time" content="2018-08-13T12:44:36+12:00" />
<meta property="article:modified_time" content="2018-08-13T13:54:44+12:00" />
<meta property="og:updated_time" content="2018-08-13T13:54:44+12:00" />
<meta property="og:image" content="https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5.png" />
<meta property="og:image:secure_url" content="https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northland Real Estate, Northland Property for Sale, Northland Farms for Sale &raquo; Feed" href="https://www.goodground.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northland Real Estate, Northland Property for Sale, Northland Farms for Sale &raquo; Comments Feed" href="https://www.goodground.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46948306-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46948306-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goodground.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=88cbc9c67994c95c448b300e32eddcde"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='agentpress-pro-theme-css'  href='https://www.goodground.com/wp-content/themes/agentpress-pro/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.goodground.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.42.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.goodground.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.goodground.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.goodground.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C700%7CRoboto%3A700%2C300%2C400&#038;ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.goodground.com/wp-includes/css/dashicons.min.css?ver=88cbc9c67994c95c448b300e32eddcde' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.goodground.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.goodground.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://www.goodground.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.goodground.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/www.goodground.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.goodground.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.goodground.com/wp-content/themes/agentpress-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.goodground.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goodground.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goodground.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.goodground.com/?p=2887909' />
<link rel="alternate" type="application/json+oembed" href="https://www.goodground.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodground.com%2Fproperty-cycles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goodground.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodground.com%2Fproperty-cycles%2F&#038;format=xml" />

<!-- Typekit JS code -->
<script type="text/javascript" src="//use.typekit.net/zyz2tqo.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- Typekit JS code end -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.goodground.com/?wordfence_lh=1&hid=C32740C86926E3DC43A4C6BAB6DD7475');
</script><link rel="icon" href="https://www.goodground.com/wp-content/themes/agentpress-pro/images/favicon.ico" />
<meta name="google-site-verification" content="eXz7zpOJZ6r2MWB6zlpQhrx55mj5fsrl8v28gDpupV0" /><style type="text/css">.site-title a { background: url(https://www.goodground.com/wp-content/uploads/2018/05/cropped-Good-Ground-Logo-without-words-REAA2008-2.jpg) no-repeat !important; }</style>
<link href="https://plus.google.com/107357232275491751927" rel="publisher" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 3px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #84bd00 !important; border-color: #ffffff !important; color: #000000 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #84bd00 !important; }</style><!-- All in one Favicon 4.7 --><link rel="icon" href="https://www.goodground.com/wp-content/uploads/2016/07/Dubdub-sitting.jpg" type="image/png"/>
</head>
<body class="post-template-default single single-post postid-2887909 single-format-standard woocommerce-no-js custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.goodground.com/">Northland Real Estate, Northland Property for Sale, Northland Farms for Sale</a></p><p class="site-description" itemprop="description">goodGround Real Estate - We cover Waipu, Waipu Cove, Langs Beach, Ruakaka, Marsden Cove, One Tree Point and Beyond. Properties available to buy, lease or rent.</p></div><div class="widget-area header-widget-area"><section id="nav_menu-26" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu genesis-nav-menu"><li id="menu-item-28115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28115"><a href="https://www.goodground.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-28116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28116"><a href="#" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-28117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28117"><a href="https://www.goodground.com/about-us/" itemprop="url"><span itemprop="name">About goodGround</span></a></li>
	<li id="menu-item-2860280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2860280"><a href="https://www.goodground.com/locations-northland/" itemprop="url"><span itemprop="name">Local Communities &#038; Community Groups</span></a></li>
	<li id="menu-item-28130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28130"><a href="https://www.goodground.com/about-us/legal-info/" itemprop="url"><span itemprop="name">Legal Info</span></a></li>
	<li id="menu-item-28132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28132"><a href="https://www.goodground.com/about-us/legal-info/in-house-complaints-and-dispute-resolution-procedures/" itemprop="url"><span itemprop="name">In House Complaints and Dispute Resolutions</span></a></li>
	<li id="menu-item-2882288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2882288"><a href="https://www.goodground.com/category/real-estate-careers/" itemprop="url"><span itemprop="name">Careers</span></a></li>
	<li id="menu-item-2864464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864464"><a href="https://www.goodground.com/about-us/dub-dub-directions/" itemprop="url"><span itemprop="name">Cartoons &#8211; Real Estate Made Easy</span></a></li>
	<li id="menu-item-2864451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864451"><a href="https://www.goodground.com/about-us/best-practice-accreditation/" itemprop="url"><span itemprop="name">Best Practice Accreditation</span></a></li>
	<li id="menu-item-2865550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2865550"><a href="https://www.goodground.com/category/real-estate-news-articles/upcoming-events/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
	<li id="menu-item-2876927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2876927"><a href="https://www.goodground.com/our-community/" itemprop="url"><span itemprop="name">The Waipu Community</span></a></li>
</ul>
</li>
<li id="menu-item-28135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28135"><a href="https://www.goodground.com/selling/" itemprop="url"><span itemprop="name">Selling</span></a></li>
<li id="menu-item-28134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28134"><a href="https://www.goodground.com/buyers-agent/" itemprop="url"><span itemprop="name">Buying</span></a></li>
<li id="menu-item-2884306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2884306"><a href="https://www.goodground.com/market-appraisal/" itemprop="url"><span itemprop="name">Market<br>Appraisal</span></a></li>
<li id="menu-item-2885658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2885658"><a href="https://www.goodground.com/property-manager/" itemprop="url"><span itemprop="name">Property<br>Management</span></a>
<ul class="sub-menu">
	<li id="menu-item-2879138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2879138"><a href="https://www.goodground.com/renting/tenancy-application/" itemprop="url"><span itemprop="name">Apply here</span></a></li>
	<li id="menu-item-2879135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2879135"><a href="https://www.goodground.com/?s=&#038;post_type=listing&#038;type=rental-property&#038;location=&#038;price=&#038;bedrooms=" itemprop="url"><span itemprop="name">Current Listings</span></a></li>
	<li id="menu-item-2885659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885659"><a href="https://www.goodground.com/landlord-tips/" itemprop="url"><span itemprop="name">Tips for Landlords</span></a></li>
	<li id="menu-item-2885660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885660"><a href="https://www.goodground.com/tips-for-tenants/" itemprop="url"><span itemprop="name">Tips for Tenants</span></a></li>
</ul>
</li>
<li id="menu-item-28366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28366"><a href="#" itemprop="url"><span itemprop="name">Team</span></a>
<ul class="sub-menu">
	<li id="menu-item-28124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28124"><a href="https://www.goodground.com/about-us/our-team/martin-albrecht/" itemprop="url"><span itemprop="name">Martin Albrecht – Principal</span></a></li>
	<li id="menu-item-2878364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878364"><a href="https://www.goodground.com/waipu-office-team/" itemprop="url"><span itemprop="name">Waipu Office</span></a></li>
	<li id="menu-item-2878365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878365"><a href="https://www.goodground.com/whangarei-office-team/" itemprop="url"><span itemprop="name">Whangarei Office</span></a></li>
	<li id="menu-item-2884522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2884522"><a href="https://www.goodground.com/about-us/our-team/martin-albrecht/" itemprop="url"><span itemprop="name">Auckland Office</span></a></li>
	<li id="menu-item-2878372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878372"><a href="https://www.goodground.com/property-management/" itemprop="url"><span itemprop="name">Property Management</span></a></li>
	<li id="menu-item-2860830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2860830"><a href="https://www.goodground.com/about-us/our-team/dub-dub/" itemprop="url"><span itemprop="name">Dub Dub</span></a></li>
</ul>
</li>
<li id="menu-item-2869913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2869913"><a href="#" itemprop="url"><span itemprop="name">Articles</span></a>
<ul class="sub-menu">
	<li id="menu-item-28188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28188"><a href="https://www.goodground.com/category/real-estate-news-articles/" itemprop="url"><span itemprop="name">News &#038; Events</span></a></li>
	<li id="menu-item-2873377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2873377"><a href="https://www.goodground.com/buying-a-lifestyle-block/" itemprop="url"><span itemprop="name">Lifestyle Block Reports</span></a></li>
	<li id="menu-item-2870524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2870524"><a href="https://www.goodground.com/category/real-estate-news-articles/carbon-credits/" itemprop="url"><span itemprop="name">Carbon Credits</span></a></li>
	<li id="menu-item-2872339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2872339"><a href="https://www.goodground.com/goodground-times/" itemprop="url"><span itemprop="name">goodGround Times</span></a></li>
</ul>
</li>
<li id="menu-item-28144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28144"><a href="https://www.goodground.com/contact-goodground-real-estate-waipu/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-2887909 post type-post status-publish format-standard has-post-thumbnail category-home-page-properties category-real-estate-news-articles entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Property Cycles</h1>
</header><div class="featured-image"><img width="800" height="800" src="https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5.png" class="attachment-feature-wide size-feature-wide wp-post-image" alt="" srcset="https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5.png 800w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5-150x150.png 150w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5-300x300.png 300w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5-768x768.png 768w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5-600x600.png 600w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5-100x100.png 100w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5-24x24.png 24w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5-48x48.png 48w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-5-96x96.png 96w" sizes="(max-width: 800px) 100vw, 800px" /></div><div class="entry-content" itemprop="text"><h2>THE PROPERTY MARKET CYCLES OF THE PAST 25 YEARS</h2>
<p>The following is a excerpt of an article by <a href="https://www.properazzi.co.nz/?author=5040821ce4b03f02b1034189">Alistair Helm</a> in <a href="https://www.properazzi.co.nz/?category=Property+data+NZ">Property data NZ</a></p>
<p>When property prices are on the rise, the commonly asked questions are usually based around how long can this bull run last?; are we in a bubble?; or have prices become disconnected from reality?</p>
<p>All are fair questions. However what is really interesting is the fact that these questions tend to float to the surface of the media precisely at the end of a property cycle. Property cycles are a historic part of the property market, here in NZ and globally. These cycles tend to last around 5 years and represent periods of either stagnant growth, accelerated growth and in some case declines.</p>
<p>I have chosen to use a different data set from The Real Estate Institute of New Zealand for analysing the market. I have chosen to use the <a href="https://reinz.co.nz/reinz-hpi">House Price Index</a> (HPI) &#8211; this data set is probably the most reliable and accurate data set for property sales prices in NZ. The Index which was developed by REINZ in cooperation with the Reserve Bank of NZ ensures that this price data set is not effected, as it can be by composition changes. That is to say if in a month a higher proportion of sales occur in a relative price band or suburb set this can skew the median price which is the most common and trusted method of sale price calculation.</p>
<p>I also decided that I would analyse two data sets namely Auckland, and NZ excluding Auckland. The fact is a single NZ data set is itself a compositional skewed data set as Auckland being c.40% of the market heavily skews the National picture which then becomes irrelevant for properties outside of Auckland. (More of this is a future article).</p>
<p>&nbsp;</p>
<figure id="attachment_2887913" style="width: 750px" class="wp-caption aligncenter"><img class="wp-image-2887913 size-full" src="https://www.goodground.com/wp-content/uploads/2018/08/Cycles-1.png" alt="Property Cycles" width="750" height="478" srcset="https://www.goodground.com/wp-content/uploads/2018/08/Cycles-1.png 750w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-1-300x191.png 300w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-1-600x382.png 600w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">New Zealand House Price Trend</figcaption></figure>
<p>Now back to that opening question &#8211; what are the key cycles of the property market of the past 25 years and how similar or different are they?</p>
<p>Here is a more detailed analysis of the price index data I have concluded upon for which I have identified not 5 but actually 7 phases of the property market over the past 25 years.</p>
<p>&nbsp;</p>
<figure id="attachment_2887914" style="width: 750px" class="wp-caption aligncenter"><img class="wp-image-2887914 size-full" src="https://www.goodground.com/wp-content/uploads/2018/08/Cycles-2.png" alt="Property Cycles" width="750" height="477" srcset="https://www.goodground.com/wp-content/uploads/2018/08/Cycles-2.png 750w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-2-300x191.png 300w, https://www.goodground.com/wp-content/uploads/2018/08/Cycles-2-600x382.png 600w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">The 7 Phases of the NZ Property Market</figcaption></figure>
<p>Now before you email or call me to ask what on earth I have created, let me explain. I have taken the HPI data and broken it up into these 7 periods or phases of the past 25 years which are tracked along the horizontal axis from 1992 to 2018. For each of the 7 phases I have identified the inflection point and recalibrated the start point to zero. So let me walk you through the 7 periods to help explain.</p>
<h3>PERIOD 1 &#8211; JANUARY 1992 TO FEBRUARY 1993</h3>
<p>Just a one year period which saw the price index grow by just 7% for Auckland and 7% outside of Auckland. This is subjectively an odd data set as there is no record of what happened pre-1992 and especially from the after affects of the stock market crash of 1987. Best to disregard this phase.</p>
<h3>PERIOD 2 &#8211; MARCH 1993 TO MARCH 1996</h3>
<p>Now this was a period of significant price growth. Auckland price index leapt 68% in just 3 years whilst outside of Auckland the price index went up 22%. This 3 year rise of 68% in Auckland is the fastest rise that has ever been seen over the past 25 years.</p>
<h3>PERIOD 3 &#8211; APRIL 1996 TO JANUARY 2002</h3>
<p>This period of close to 6 years included the Asian Financial crisis and saw property prices stagnate. By the end of the period Auckland price index had risen by just 10% and the rest of NZ excluding Auckland 12%. Twice during that period Auckland prices dipped. By 5% in the first few months after April 1996 and then again late in 1998 dipping by 3%.</p>
<h3>PERIOD 4 &#8211; FEBRUARY 2002 TO NOVEMBER 2007</h3>
<p>This would be viewed by many as the most explosive period of property price growth. In the five and a half year period the property price index for NZ excluding Auckland more than doubled, rising 116%, far outpacing the rise in Auckland of 89%. All of this of course foreshadowed the GFC.</p>
<h3>PERIOD 5 &#8211; DECEMBER 2007 TO DECEMBER 2009</h3>
<p>For a full 2 year period the property market went into a funk. Prices went down. A scenario that many thought would never happen just a few years earlier, however property prices will at some point, just as with all assets; go down in value as much as they may go up. For Auckland the price index slipped 12% in the first 12 months before easing back to be down 3% by the end of the second 12 month period. For outside of Auckland the level of price fall was less severe, down 9% in the first year before clawing back half of that to be 5% down after 2 years.</p>
<h3>PERIOD 6 &#8211; JANUARY 2010 TO JANUARY 2013</h3>
<p>A full 3 years in which property price index rose just 2% outside of Auckland, spending the first 2 years underwater adding to the prior 2 year period making a full 5 years when properties collectively outside of Auckland failed to recover the peak they had attained in late 2007. For Auckland the recovery from the GFC came earlier with this 3 year period seeing a modest sustained growth up 18% over the 3 years.</p>
<h3>PERIOD 7 &#8211; FEBRUARY 2013 TO DATE (MAY 2018)</h3>
<p>This current 5 year period may in later years be revised to a 4 year period ending in August 2016 when Auckland&#8217;s property price index peaked up 70% in that period of three and a half years, close on the same rate of growth seen back in the &#8217;93 to &#8217;96 period. At the same time for properties outside of Auckland the price index keeps rising, up 49% over this 5 year period, the second highest rate of growth of the past 25 years.</p>
<p>So in conclusion, property markets move in cycles and these cycles lead to price movements. It is likely, based on historical evidence of the past 25 years that we are in, or will be shortly be entering a plateau phase, typically these periods can last from 3 to 6 years dependent upon the background economic circumstances. As to when this period started, in the case of Auckland we may already be 2 years into it. In the case of the rest of NZ it maybe that we are about to see this plateauing start very soon. If there is any silver lining it should be seen that a correction that sees property prices fall is less likely and with a strong economy we are likely to see property prices take off again within the next decade. The only certainty is that it is almost always impossible to identify the infection point until after the event!</p>
</div><footer class="entry-footer"><a href="https://www.goodground.com/property-cycles/print/" title="Print This Listing" rel="nofollow"><img class="WP-PrintIcon" src="https://www.goodground.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Listing" title="Print This Listing" style="border: 0px;" /></a>&nbsp;<a href="https://www.goodground.com/property-cycles/print/" title="Print This Listing" rel="nofollow">Print This Listing</a>
<br> </footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-49" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.goodground.com/" role="search"><meta itemprop="target" content="https://www.goodground.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Enter search term or Property ID" /><input type="submit" value="Go"  /></form></div></section>
<section id="property-search-8" class="widget-even widget-2 widget property-search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search Properties</h4>
<form role="search" method="get" id="searchform" action="https://www.goodground.com/" ><input type="hidden" value="" name="s" /><input type="hidden" value="listing" name="post_type" /><select name='type' id='type' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Property Type</option>
	<option value='business-listings' >Business Listings</option>
	<option value='residential-properties' >Residential Properties</option>
	<option value='rural-lifestyle' >Rural/Lifestyle Listings</option>
	<option value='sections-blocks-available' >Sections/Blocks</option>
	<option value='commercial-listings' >Commercial Listings</option>
	<option value='rental-property' >Rental Property</option>
	<option value='open-home-property' >Open Home</option>
	<option value='hot-properties' >Hot Properties</option>
	<option value='sold' >Sold</option>
</select><select name='location' id='location' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Location</option>
	<option value='all-northland' >All Northland</option>
	<option value='avenues' >Avenues</option>
	<option value='bream-bay' >Bream Bay</option>
	<option value='dargaville' >Dargaville</option>
	<option value='far-north-district' >Far North District</option>
	<option value='glenbervie' >Glenbervie</option>
	<option value='horahora' >Horahora</option>
	<option value='kaipara-district' >Kaipara District</option>
	<option value='kaiwaka' >Kaiwaka</option>
	<option value='kamo' >Kamo</option>
	<option value='kamo-west' >Kamo West</option>
	<option value='kerikeri' >Kerikeri</option>
	<option value='langs-beach' >Langs Beach</option>
	<option value='matakohe' >Matakohe</option>
	<option value='maungatapere' >Maungatapere</option>
	<option value='maungaturoto' >Maungaturoto</option>
	<option value='maunu' >Maunu</option>
	<option value='new-plymouth' >New Plymouth</option>
	<option value='okato' >Okato</option>
	<option value='one-tree-point' >One Tree Point</option>
	<option value='paparoa' >Paparoa</option>
	<option value='raumanga' >Raumanga</option>
	<option value='ruakaka' >Ruakaka</option>
	<option value='springs-flat' >Springs Flat</option>
	<option value='tamaterau' >Tamaterau</option>
	<option value='taranaki-district' >Taranaki District</option>
	<option value='taupo-bay' >Taupo Bay</option>
	<option value='tikipunga' >Tikipunga</option>
	<option value='tinopai' >Tinopai</option>
	<option value='titoki' >Titoki</option>
	<option value='tutukaka' >Tutukaka</option>
	<option value='waipu' >Waipu</option>
	<option value='waipu-cove' >Waipu Cove</option>
	<option value='whakapara' >Whakapara</option>
	<option value='whakapirau' >Whakapirau</option>
	<option value='whangarei-city' >Whangarei</option>
	<option value='whangarei-district' >Whangarei District</option>
	<option value='whareora' >Whareora</option>
	<option value='whau-valley' >Whau Valley</option>
</select><select name='price' id='price' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Price Range</option>
	<option value='390-p-w' >$390 p/w</option>
	<option value='300-pw' >$300 p/w</option>
	<option value='offers' >Offers</option>
	<option value='by-tender' >By Tender</option>
	<option value='sale-by-negotiation' >Sale By Negotiation</option>
	<option value='sold-3' >SOLD</option>
	<option value='0-200k' >$0-$200,000</option>
	<option value='200-300k' >$200,000-$300,000</option>
	<option value='300-400k' >$300,000-$400,000</option>
	<option value='400-500k' >$400,000-$500,000</option>
	<option value='500-750k' >$500,000-$750,000</option>
	<option value='750k-1mil' >$750,000-$1,000,000</option>
	<option value='1000000-1500000-2' >$1,000,000-$1,500,000</option>
	<option value='1500000-2500000-2' >$1,500,000-$2,500,000</option>
	<option value='2500000-5000000-2' >$2,500,000-$5,000,000</option>
</select><select name='bedrooms' id='bedrooms' class='agentpress-taxonomy'>
	<option value=""  selected='selected'>Bedrooms</option>
	<option value='14' >14</option>
	<option value='1-bedroom' >1</option>
	<option value='2-bedrooms' >2</option>
	<option value='3-bedroom-house' >3</option>
	<option value='4-bedrooms' >4</option>
	<option value='5' >5+</option>
</select><input type="submit" id="searchsubmit" class="searchsubmit" value="Search Properties" />
		<div class="clear"></div>
	</form></div></section>
<section id="featured-post-13" class="widget-odd widget-last widget-3 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">News and Articles</h4>
<article class="post-2887909 post type-post status-publish format-standard has-post-thumbnail category-home-page-properties category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/property-cycles/">Property Cycles</a></h2></header></article><article class="post-2887697 post type-post status-publish format-standard has-post-thumbnail category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/love-u-waipu/">Love U Waipu</a></h2></header></article><article class="post-2887550 post type-post status-publish format-standard has-post-thumbnail category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/plastic-free-july/">Plastic Free July with goodGround Real Estate</a></h2></header></article><article class="post-2886128 post type-post status-publish format-standard has-post-thumbnail category-business-breakfast category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/business-breakfast/">RUBBISH Business Breakfast &#8211; July 20th 2018</a></h2></header></article><article class="post-2887232 post type-post status-publish format-standard has-post-thumbnail category-real-estate-news-articles entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.goodground.com/great-migration/">From Scotland to Waipu &#8211; The Great Migration</a></h2></header></article></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-101" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Life&#8217;s Better Here</h4>
			<div class="textwidget"><img align="right" alt="DubDub" title="passionate about our local community" src="https://www.goodground.com/wp-content/uploads/2016/08/Dub-Dub.png"/>We are passionate about our Community, our District and our Region.  We strongly believe in contributing to our local community.<br />
<a href="https://www.goodground.com/about-us/">Why goodGround?</a></div>
		</div></section>
<section id="simple-social-icons-2" class="widget-even widget-last widget-2 widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/goodGroundRealEstate" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/+GoodgroundRealEstate" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-linkedin"><a href="http://www.linkedin.com/company/goodground-real-estate-ltd" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="https://www.goodground.com/location/all-northland/feed/" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/goodgroundnz" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/goodgroundnz" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://www.goodground.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-100" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Office Locations</h4>
			<div class="textwidget"><a href="https://www.goodground.com/about-us/"><img src="https://www.goodground.com/wp-content/uploads/2016/08/100-percent-nz-owned-logo_outlines.jpg" width="100" alt="100%" align="right"/></a>100% N.Z. owned and operated by an established Waipu family. Goodground is a leading Real Estate company with offices in Whangarei, Waipu and Auckland.
<br />
<div class="one-third first">
<strong>Waipu</strong><br />
3 The Centre, Waipu<br />
Phone: +64 9 432 1077<br />

<a href="https://www.google.com/maps/place/goodGround+Real+Estate+Ltd/@-35.9846973,174.4447119,17z/data=!4m13!1m7!3m6!1s0x6d0c90225cf2b3fb:0xfebba1d79af5052b!2s3+The+Centre,+Waipu+0510,+New+Zealand!3b1!8m2!3d-35.9847017!4d174.4469006!3m4!1s0x6d0c9022efe64103:0xc99e2680146b36e0!8m2!3d-35.984807!4d174.446839!6m1!1e1" target="_blank"><span class="dashicons dashicons-location"></span> See Location</a>
</div>

<div class="one-third">
<strong>Whangarei</strong><br />
101 Cameron Street, Whangarei<br />
Ph: +64 9 283 9674<br />

<a href="https://www.google.com/maps/place/101+Cameron+St,+Whangarei,+0110,+New+Zealand/@-35.7273078,174.3204444,17z/data=!3m1!4b1!4m5!3m4!1s0x6d0b7efaaa0b6abd:0x793fe9042db46467!8m2!3d-35.7273122!4d174.3226331" target="_blank"><span class="dashicons dashicons-location"></span> See Location</a>
</div>

<div class="one-third">
<strong>Auckland</strong><br />
Unit D14/210 Dairy Flat Highway, Albany<br />
Mobile: +64 21 054 5667<br />

<a href="https://www.google.com/maps/place/36%C2%B043'33.3%22S+174%C2%B041'48.4%22E/@-36.7259221,174.6962428,19z/data=!4m5!3m4!1s0x0:0x0!8m2!3d-36.725917!4d174.69679" target="_blank"><span class="dashicons dashicons-location"></span> See Location</a>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-bottom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-2865502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865502"><a href="https://www.goodground.com/about-us/best-practice-accreditation/" itemprop="url"><span itemprop="name">Best Practice Accreditation</span></a></li>
<li id="menu-item-2865503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865503"><a href="https://www.goodground.com/about-us/our-team/" itemprop="url"><span itemprop="name">Our Team at goodGround Real Estate</span></a></li>
<li id="menu-item-2865500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2865500"><a href="https://www.goodground.com/category/real-estate-news-articles/" itemprop="url"><span itemprop="name">Articles</span></a></li>
<li id="menu-item-2865501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865501"><a href="https://www.goodground.com/contact-goodground-real-estate-waipu/" itemprop="url"><span itemprop="name">Get in Touch</span></a></li>
</ul></div></nav><p>Copyright &#x000A9;&nbsp;2018 goodGround Real Estate, Waipu, New Zealand (Licensed REAA 2008) Phone: +64 9 432 1077 · <a rel="nofollow" href="https://www.goodground.com/wp-login.php">Log in</a> </p></div></footer></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.goodground.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_18dd85aeeb14204baa9ecf529efa9d1c","fragment_name":"wc_fragments_18dd85aeeb14204baa9ecf529efa9d1c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodground.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.goodground.com/wp-includes/js/wp-embed.min.js?ver=88cbc9c67994c95c448b300e32eddcde'></script>
</body></html>
